Package Details: linux-lts316-headers 3.16.84-1

Git Clone URL: https://aur.archlinux.org/linux-lts316.git (read-only, click to copy)
Package Base: linux-lts316
Description: Header files and scripts for building modules for Linux-lts316 kernel
Upstream URL: https://www.kernel.org/
Keywords: kernel linux-lts
Licenses: GPL2
Provides: linux-headers=3.16.84
Submitter: delx
Maintainer: severach
Last Packager: severach
Votes: 3
Popularity: 0.002017
First Submitted: 2016-08-14 22:33
Last Updated: 2020-05-24 19:23

Dependencies (5)

Required by (335)

Sources (11)

Latest Comments

mirh commented on 2020-03-29 20:40

PSA: you have to compile qt5-base with the --no-feature-getentropy flag if you want anything that uses it to start at all.

Also, the kernel would really benefit of CONFIG_USER_NS to make upower (and a lot of programs) happy.

bidulock commented on 2020-03-19 09:21

Following patch: 0002-binutils.2.34.sysexit.patch fixes build problems with binutils on x86_64 until binutils 2.35 is released.

https://gist.github.com/bbidulock/263c5c3aee34e3a1b09dca0b937c210b

delx commented on 2018-01-06 23:54

I'm not using this anymore, having moved to 4.4. Note this needs the gcc5 compiler, which is no longer in Arch core.