Package Details: linux-lts44 4.4.302-1

Git Clone URL: https://aur.archlinux.org/linux-lts44.git (read-only, click to copy)
Package Base: linux-lts44
Description: The Linux-lts44 kernel and modules
Upstream URL: https://www.kernel.org/
Keywords: kernel linux-lts
Licenses: GPL2
Submitter: delx
Maintainer: severach
Last Packager: severach
Votes: 12
Popularity: 0.000000
First Submitted: 2017-03-05 04:17 (UTC)
Last Updated: 2022-02-18 21:31 (UTC)

Pinned Comments

delx commented on 2019-06-23 22:54 (UTC)

I'm no longer using this.

Latest Comments

jonathon commented on 2022-02-03 19:47 (UTC) (edited on 2022-02-03 19:48 (UTC) by jonathon)

4.4.302 is Greg KH's last 4.4 release. This PKGBUILD might want to switch to CIP's tree for further maintenance: https://git.kernel.org/pub/scm/linux/kernel/git/cip/linux-cip.git/log/?h=linux-4.4.y-cip

jonathon commented on 2022-01-21 20:53 (UTC)

I've packaged up linux-firmware-uncompressed for kernels affected by module compression in linux-firmware 20220119.0c6a7b3-2.

bidulock commented on 2020-03-19 09:22 (UTC)

Following patch: 0002-binutils.2.34.sysexit.patch fixes x86_64 build problems with this kernel until binutils 2.35 is released.

https://gist.github.com/bbidulock/263c5c3aee34e3a1b09dca0b937c210b

delx commented on 2019-06-23 22:54 (UTC)

I'm no longer using this.

ilya-fedin commented on 2019-01-20 21:16 (UTC)

Please enable CONFIG_CGROUP_NET_PRIO, otherwise docker unable to run containers with error: docker: Error response from daemon: unable to find "net_prio" in controller set: unknown.

jaxsin commented on 2018-10-18 00:32 (UTC)

what version of GCC are you using to compile this package?

delx commented on 2018-06-11 12:03 (UTC)

Oops, fixed thanks.

severach commented on 2018-06-10 22:07 (UTC)

==> Validating source files with sha256sums... config.x86_64 ... FAILED