Package Details: linux-x205ta 4.18.14.arch1-1

Git Clone URL: https://aur.archlinux.org/linux-x205ta.git (read-only)
Package Base: linux-x205ta
Description: The Linux-x205ta kernel and modules
Upstream URL: https://git.archlinux.org/linux.git/log/?h=v4.18.14-arch1
Licenses: GPL2
Submitter: plenaerts
Maintainer: plenaerts
Last Packager: plenaerts
Votes: 5
Popularity: 0.038394
First Submitted: 2018-01-06 23:28
Last Updated: 2018-10-21 18:24

Latest Comments

1 2 3 Next › Last »

archtefo commented on 2018-11-18 22:19

Hi! I have an error during the installation regarding the public keys: "archlinux-linux git repo ... HAS FAILED (unknown public key A5E9288C4FA415FA)"

Solved by adding: curl https://keybase.io/heftig/pgp_keys.asc | gpg --import

plenaerts commented on 2018-10-21 16:27

Sorry. That's not very smart. I fixed the checksum.

Reihar commented on 2018-10-17 06:38

The SHA256 for "config" seems to be incorrect. The check failed.

immelman commented on 2018-09-19 21:46

@plenaerts Yes I am having the same freezes in last kernel. Imma investigate

plenaerts commented on 2018-07-02 21:38

@yochananmarqos I'm not sure how to handle this. I'm guessing its nothing based on this thread: https://wiki.archlinux.org/index.php/Makepkg#WARNING:_Package_contains_reference_to_.24srcdir Is anyone facing issues with objtool?

On the side, I seem to have a lot of freezes on 4.17.3. Anyone else?

yochananmarqos commented on 2018-06-11 21:54

Just a heads up, I got this warning installing the linux-x205ta-headers for 4.16.13-1:

WARNING: Package contains reference to $srcdir
usr/lib/modules/4.16.13-1-x205ta/build/tools/objtool/objtool

archtefo commented on 2018-05-20 03:02

yes, the standard packages were up to date. I tried again after one week (and new updates) and now it works! Thanks plenaerts! Next time I will be more careful with the language of the error post.

plenaerts commented on 2018-05-18 22:43

I can't reproduce that error. Are you sure your standard arch packages are up to date?

It would be better to post English errors too.

archtefo commented on 2018-05-13 21:13

I am getting this error when I try to compile this package version:

CC /home/USER/Desktop/aur-build/linux-x205ta/src/linux-4.16/tools/objtool/str_error_r.o ../lib/str_error_r.c: En la función ‘str_error_r’: ../lib/str_error_r.c:25:3: error: passing argument 1 to restrict-qualified parameter aliases with argument 5 [-Werror=restrict] snprintf(buf, buflen, "INTERNAL ERROR: strerror_r(%d, %p, %zd)=%d", errnum, buf, buflen, err); ^~~~~~~~ cc1: todos los avisos se tratan como errores mv: no se puede efectuar `stat' sobre '/home/USER/Desktop/aur-build/linux-x205ta/src/linux-4.16/tools/objtool/.str_error_r.o.tmp': No existe el fichero o el directorio make[3]: [Build:22: /home/USER/Desktop/aur-build/linux-x205ta/src/linux-4.16/tools/objtool/str_error_r.o] Error 1 make[2]: [Makefile:46: /home/USER/Desktop/aur-build/linux-x205ta/src/linux-4.16/tools/objtool/objtool-in.o] Error 2 make[1]: [Makefile:63: objtool] Error 2 make: [Makefile:1688: tools/objtool] Error 2 ==> ERROR: Se produjo un fallo en prepare(). Cancelando... ==> ERROR: Makepkg no ha podido compilar linux-x205ta.

plenaerts commented on 2018-02-22 18:35

@lemiltock: I'm guessing the forums are a better place since there is no issue with this package. As @immelman states the ubuntu forums are most active. Are you sure your linux-firmware is up to date and that you've correctly copied the efivars as per https://wiki.archlinux.org/index.php/ASUS_x205ta#Enable_wifi ?

@archtefo : my pleasure. Most work is done by others though ;-)