Package Details: linux-xanmod-cacule 5.14.13-1

Git Clone URL: https://aur.archlinux.org/linux-xanmod-cacule.git (read-only, click to copy)
Package Base: linux-xanmod-cacule
Description: The Linux kernel and modules with Xanmod patches
Upstream URL: http://www.xanmod.org/
Licenses: GPL2
Submitter: figue
Maintainer: figue
Last Packager: figue
Votes: 20
Popularity: 3.61
First Submitted: 2020-12-14 23:27
Last Updated: 2021-10-17 19:57

Latest Comments

1 2 Next › Last »

Gonzo2028 commented on 2021-09-21 18:22

does not build for me:

LD [M] drivers/gpu/drm/nouveau/nouveau.o AR drivers/gpu/built-in.a make: *** [Makefile:1859: drivers] Fehler 2 ==> FEHLER: Ein Fehler geschah in build(). Breche ab... :: Unable to build linux-xanmod-cacule - makepkg exited with code: 4

joshtau commented on 2021-09-04 12:38

I have nVidia with dkms and it works fine with this. Thanks!

figue commented on 2021-08-27 08:11

@Nikita790 https://wiki.archlinux.org/title/Makepkg#Parallel_compilation

Nikita790 commented on 2021-08-27 01:47

When compiling this, it seems to only use one core, is there anything I can do to make it take advantage of all my cores? thanks!

figue commented on 2021-08-12 23:16

I don't have nvidia. The file used is /etc/mkinitcpio.d/linux-xanmod-cacule.preset ??

Can you compare with other kernel? It should be ok.

aviezab commented on 2021-08-12 23:02

Confirming, nvidia module with nvidia-dkms can't be detected with mkinitcpio.

Other Kernels can.

hpstg commented on 2021-08-12 08:08

Hello everyone, I am getting module not found errors with the latest version, with Nvidia DKMS.

figue commented on 2021-08-02 00:15

@nTia89 oh I see. I forgot to update dependencies for CLANG in this package. It's done now fa1302a59cc8

nTia89 commented on 2021-08-01 14:26

Yes, just add lld into the array and package builds fine

figue commented on 2021-08-01 10:41

@nTia89 it is:

https://aur.archlinux.org/cgit/aur.git/tree/PKGBUILD?h=linux-xanmod-cacule#n74