Package Details: lirc-devinput 1:0.10.1-6

Git Clone URL: https://aur.archlinux.org/lirc-devinput.git (read-only, click to copy)
Package Base: lirc-devinput
Description: Linux Infrared Remote Control utilities with devinput enabled
Upstream URL: https://www.lirc.org/
Licenses: GPL
Conflicts: lirc, lirc-utils
Provides: lirc, lirc-utils
Replaces: lirc-utils
Submitter: springer
Maintainer: springer
Last Packager: springer
Votes: 3
Popularity: 0.000038
First Submitted: 2020-02-01 21:49 (UTC)
Last Updated: 2021-02-08 17:18 (UTC)

Required by (95)

Sources (4)

Pinned Comments

graysky commented on 2022-02-13 10:28 (UTC)

FS#58238 has been fixed with lirc-1:0.10.1-11 so this package is obsolete.

Latest Comments

graysky commented on 2022-02-13 10:28 (UTC)

FS#58238 has been fixed with lirc-1:0.10.1-11 so this package is obsolete.

springer commented on 2021-02-08 16:25 (UTC)

True, I'm adding libftdi-compat as a dependency Thanks @premysl!

premysl commented on 2021-02-03 10:03 (UTC)

I had to install libftdi-compat or it couldn't find ftdi.h.

springer commented on 2020-09-02 17:55 (UTC)

@lubosz Yes, I created this package because of the bug and contacted the author by email before I published it here.

lubosz commented on 2020-08-21 13:02 (UTC)

I suppose this is a solution for the lirc arch package? https://bugs.archlinux.org/task/58238

Do you care to propose a patch to the extra repo, so the package gets finally fixed?