Package Details: liri-git-meta 0.9-4

Git Clone URL: https://aur.archlinux.org/liri-git-meta.git (read-only)
Package Base: liri-git-meta
Description: Meta package to install all the LiriOS ecosystem (git version)
Upstream URL: https://liri.io/
Licenses: GPL3
Submitter: Terence
Maintainer: Terence
Last Packager: Terence
Votes: 4
Popularity: 1.413660
First Submitted: 2018-03-20 15:17
Last Updated: 2019-06-02 21:07

Latest Comments

1 2 Next › Last »

Terence commented on 2019-06-02 21:07

@plfiorini done, thanks.

plfiorini commented on 2019-05-31 16:06

Can you please add liri-session-git as a dependency?

Terence commented on 2019-04-30 18:51

@Icemole No problem, unfortunately it's unusable for me as well, I just have a static frame of the shell displayed and can't interact with it in any way... Try contacting plfiorini via a matrix client like Riot, there is a Liri channel.

Icemole commented on 2019-04-25 18:14

@Terence Thanks for your aid, I eventually gave up with aura and installed it through yay, now it works but when I log in it looks horrible, with cuts all over the screen, it's literally impossible to see anything. Does it work for you as of today? It may be a weird interaction with my graphics...

Terence commented on 2019-04-25 14:04

@Icemole I think the best play here is to identify what step is failing, then clone the package which is causing problems, install however you want its dependencies if needed and try to build it manually.

Icemole commented on 2019-04-25 09:02

I have tried to manually install it, but it tells me that pacman couldn't find the mentioned dependencies. It makes sense since these are also AUR related. Is there any way to automatize the install of the dependencies, or should I do it by hand as well? Besides AUR helpers, of course.

Terence commented on 2019-04-24 19:00

@Icemole everything is compiling fine for me, without more details I can't really help. Please try again without an AUR helper first.

Icemole commented on 2019-04-24 18:19

Hey, I'm currently having trouble installing this package using AURA. It is stuck on "compiling fluid-git". Any ideas as to how to solve the problem?

Terence commented on 2019-01-08 15:35

@wucke13 this is a meta package, you need to figure out what package needed clang to compile and ask to add on its page.

wucke13 commented on 2018-12-29 18:54

I had to install clang for it to compile, as it was missing a clang lib. Please add clang as dependency.