Package Details: litecoin-git 1:4179.88e2a2e-1

Git Clone URL: https://aur.archlinux.org/litecoin-git.git (read-only)
Package Base: litecoin-git
Description: A peer-to-peer network-based digital currency (git version)
Upstream URL: http://www.litecoin.org/
Keywords: Crypto-currency Litecoin
Licenses: MIT
Conflicts: litecoin, litecoin-bin, litecoin-daemon, litecoin-qt, litecoind
Provides: litecoin, litecoin-bin, litecoin-daemon, litecoin-qt, litecoind
Submitter: lenzenmi
Maintainer: Raansu
Last Packager: Raansu
Votes: 11
Popularity: 0.011830
First Submitted: 2012-04-02 02:06
Last Updated: 2015-08-06 09:39

Latest Comments

cemsbr commented on 2016-05-29 14:15

I have some errors like
chainparams.cpp:166:52: error: ambiguous overload for ‘operator=’ (operand types are ‘std::vector<unsigned char>’ and ‘boost::a
ssign_detail::generic_list<int>’)
base58Prefixes[PUBKEY_ADDRESS] = list_of(48);
(...)
chainparams.cpp:168:53: error: ambiguous overload for ‘operator=’ (operand types are ‘std::vector<unsigned char>’ and ‘boost::a
ssign_detail::generic_list<int>’)
base58Prefixes[SECRET_KEY] = list_of(176);
(...)
chainparams.cpp:169:72: error: ambiguous overload for ‘operator=’ (operand types are ‘std::vector<unsigned char>’ and ‘boost::a
ssign_detail::generic_list<int>’)
base58Prefixes[EXT_PUBLIC_KEY] = list_of(0x04)(0x88)(0xB2)(0x1E);

Raansu commented on 2015-08-05 02:07

@ewhal4 Thank you for updating and disowning, I have now taken over the package.

Raansu commented on 2015-08-05 01:59

I just emailed you, that was quick! I'll take over the package then since you disowned it.

ewhal commented on 2015-08-05 01:58

I've updated it to https://pastee.org/hkd7w and I've now disowned the package because I don't use it anymore

Raansu commented on 2015-08-05 01:52

I'm flagging this as "out of date" because Litecoin now uses a different build process, updated to the same build process as Bitcoin. Below is a diff paste of my PKGBUILD for this which contains the needed fixes.

https://pastee.org/hkd7w

Raansu commented on 2015-08-04 16:09

I'm flagging this as "out of date" because Litecoin now uses a different build process, updated to the same build process as Bitcoin. Below is a diff paste of my PKGBUILD for this which contains the needed fixes.

https://pastee.org/5yphz

Raansu commented on 2015-08-04 14:57

I'm flagging this as "out of date" because Litecoin now uses a different build process, updated to the same build process as Bitcoin. Below is a diff paste of my PKGBUILD for this which contains the needed fixes.

https://pastee.org/hjcp

Raansu commented on 2015-08-04 14:53

I'm flagging this as "out of date" because Litecoin now uses a different build process, updated to the same build process as Bitcoin. Below is a diff paste of my PKGBUILD for this which contains the needed fixes.

https://pastee.org/8heuc

Raansu commented on 2015-08-04 14:49

I'm flagging this as "out of date" because Litecoin now uses a different build process, updated to the same build process as Bitcoin. Below is a diff paste of my PKGBUILD for this which contains the needed fixes.

https://pastee.org/x2nhn

Raansu commented on 2015-08-04 14:33

I'm flagging this as "out of date" because Litecoin now uses a different build process, updated to the same build process as Bitcoin. Below is a diff paste of my PKGBUILD for this which contains the needed fixes.

https://pastee.org/ey5vx

Raansu commented on 2015-08-04 14:28

I'm flagging this as "out of date" because Litecoin now uses a different build process, updated to the same build process as Bitcoin. Below is a diff paste of my PKGBUILD for this which contains the needed fixes.

https://pastee.org/xrny6

Raansu commented on 2015-08-02 09:24

This should also conflict against litecoin-qt and litecoin-bin

uncle commented on 2015-07-08 17:26

Failed to build.

==> ERROR: A failure occurred in build().
Aborting...
==> ERROR: Makepkg was unable to build litecoin-git.

veox commented on 2013-12-18 16:41

Adopted.

I've changed the version string to use the number of commits instead of last commit date, due to the way some commits are merged into master upstream.

Also, applied the pacman 4.1 VCS changes (see below).

veox commented on 2013-12-13 14:06

Huh, orphan. I'll adopt you.

veox commented on 2013-10-27 15:51

Here's a PKGBUILD that uses the features I mentioned below: https://gist.github.com/veox/7184069

lenzenmi commented on 2013-07-23 15:04

Thanks for letting me know about the new features. I don't have any time right now to work on the PKGBUILD so I'm going to orphan the package. Hopefully someone else can incorporate the new features.

veox commented on 2013-07-21 10:49

PKGBUILD could use the new features for VCS: https://wiki.archlinux.org/index.php/VCS_PKGBUILD_Guidelines

Anonymous comment on 2013-03-23 20:05

Dependency on qt needs to be changed to qt4.

lappi commented on 2013-02-25 11:10

Sorry, I've accidentally flagged out-of-date this package without reading PKGBUILD, because I've seen old version in "About" dialog.

lenzenmi commented on 2012-04-02 02:08

Git currently frozen at commit 576db1cd4de06b2813b566535d0d0c3aa4fe3988 until latest commit will compile. Devs are aware of the problem.