Package Details: litecoin-qt 0.16.3-1

Git Clone URL: https://aur.archlinux.org/litecoin-qt.git (read-only)
Package Base: litecoin-qt
Description: Peer-to-peer network based digital currency (QT)
Upstream URL: http://www.litecoin.org/
Licenses: MIT
Conflicts: litecoin
Submitter: Flink
Maintainer: rpodgorny
Last Packager: rpodgorny
Votes: 82
Popularity: 0.641575
First Submitted: 2013-03-22 17:37
Last Updated: 2018-09-20 18:31

Latest Comments

« First ‹ Previous 1 2 3 4 Next › Last »

Raansu commented on 2015-08-04 14:18

I notice this package avoids using db4.8, why? If it was because the current db4.8 AUR package was broken that is no longer the case as I fixed it.

a5702532 commented on 2014-02-20 15:11

rpodgorny, thanks! All work now

rpodgorny commented on 2014-02-20 12:58

a5702532: just rebuild the package (with the current libminiupnpc)

a5702532 commented on 2014-02-20 12:20

Can't run:

litecoin-qt: error while loading shared libraries: libminiupnpc.so.9: cannot open shared object file: No such file or directory

a5702532 commented on 2014-02-20 12:19

litecoin-qt: error while loading shared libraries: libminiupnpc.so.9: cannot open shared object file: No such file or directory

Flink commented on 2014-01-13 00:04

Thanks to not flag the package as out-of-date when it’s not. Current available version (2014-01-13) is 0.8.6.2 which I packaged two days ago.

Flink commented on 2013-12-21 19:56

@epitron hmm that’s weird, I’m not having any problems to compile the package. Are you sure to have all the latest dependencies installed? (I mean up to date)

epitron commented on 2013-12-19 00:10

I'm getting a build error:

g++ -Wl,-O1,--sort-common,--as-needed,-z,relro -fstack-protector-all -Wl,-O1 -o litecoin-qt build/bitcoin.o build/bitcoingui.o build/transactiontablemodel.o build/addresstablemodel.o build/optionsdialog.o build/sendcoinsdialog.o build/coincontroldialog.o build/coincontroltreewidget.o build/addressbookpage.o build/signverifymessagedialog.o build/aboutdialog.o build/editaddressdialog.o build/bitcoinaddressvalidator.o build/alert.o build/version.o build/sync.o build/util.o build/hash.o build/netbase.o build/key.o build/script.o build/main.o build/init.o build/net.o build/bloom.o build/checkpoints.o build/addrman.o build/db.o build/walletdb.o build/clientmodel.o build/guiutil.o build/transactionrecord.o build/optionsmodel.o build/monitoreddatamapper.o build/transactiondesc.o build/transactiondescdialog.o build/bitcoinstrings.o build/bitcoinamountfield.o build/wallet.o build/keystore.o build/transactionfilterproxy.o build/transactionview.o build/walletmodel.o build/walletview.o build/walletstack.o build/walletframe.o build/bitcoinrpc.o build/rpcdump.o build/rpcnet.o build/rpcmining.o build/rpcwallet.o build/rpcblockchain.o build/rpcrawtransaction.o build/overviewpage.o build/csvmodelwriter.o build/crypter.o build/sendcoinsentry.o build/qvalidatedlineedit.o build/bitcoinunits.o build/qvaluecombobox.o build/askpassphrasedialog.o build/protocol.o build/notificator.o build/paymentserver.o build/rpcconsole.o build/scrypt.o build/noui.o build/leveldb.o build/txdb.o build/splashscreen.o build/qrcodedialog.o build/moc_bitcoingui.o build/moc_transactiontablemodel.o build/moc_addresstablemodel.o build/moc_optionsdialog.o build/moc_sendcoinsdialog.o build/moc_coincontroldialog.o build/moc_coincontroltreewidget.o build/moc_addressbookpage.o build/moc_signverifymessagedialog.o build/moc_aboutdialog.o build/moc_editaddressdialog.o build/moc_bitcoinaddressvalidator.o build/moc_clientmodel.o build/moc_guiutil.o build/moc_optionsmodel.o build/moc_monitoreddatamapper.o build/moc_transactiondesc.o build/moc_transactiondescdialog.o build/moc_bitcoinamountfield.o build/moc_transactionfilterproxy.o build/moc_transactionview.o build/moc_walletmodel.o build/moc_walletview.o build/moc_walletstack.o build/moc_walletframe.o build/moc_overviewpage.o build/moc_csvmodelwriter.o build/moc_sendcoinsentry.o build/moc_qvalidatedlineedit.o build/moc_bitcoinunits.o build/moc_qvaluecombobox.o build/moc_askpassphrasedialog.o build/moc_notificator.o build/moc_paymentserver.o build/moc_rpcconsole.o build/moc_macnotificationhandler.o build/moc_splashscreen.o build/moc_qrcodedialog.o build/qrc_bitcoin.o -L/usr/lib -lqrencode -lminiupnpc /ubuntu/yaourt-build/yaourt-tmp-epi/aur-litecoin-qt/src/litecoin-0.8.6.1/src/leveldb/libleveldb.a /ubuntu/yaourt-build/yaourt-tmp-epi/aur-litecoin-qt/src/litecoin-0.8.6.1/src/leveldb/libmemenv.a -lrt -lssl -lcrypto -ldb_cxx -lboost_system -lboost_filesystem -lboost_program_options -lboost_thread -lpthread -lQtGui -lQtNetwork -lQtCore
build/walletdb.o: In function `BackupWallet(CWallet const&, std::string const&)':
walletdb.cpp:(.text+0x1e81): undefined reference to `boost::filesystem::detail::copy_file(boost::filesystem::path const&, boost::filesystem::path const&, boost::filesystem::copy_option::enum_type, boost::system::error_code*)'
collect2: error: ld returned 1 exit status
Makefile:320: recipe for target 'litecoin-qt' failed
make: *** [litecoin-qt] Error 1

Flink commented on 2013-12-06 17:19

Done !

xatierlike commented on 2013-12-06 14:24

please upgrade to v0.8.6.1 :)

https://github.com/litecoin-project/litecoin/releases/tag/v0.8.6.1