Package Details: litecoin-qt 0.16.3-1

Git Clone URL: https://aur.archlinux.org/litecoin-qt.git (read-only)
Package Base: litecoin-qt
Description: Peer-to-peer network based digital currency (QT)
Upstream URL: http://www.litecoin.org/
Licenses: MIT
Conflicts: litecoin
Submitter: Flink
Maintainer: rpodgorny
Last Packager: rpodgorny
Votes: 82
Popularity: 0.641575
First Submitted: 2013-03-22 17:37
Last Updated: 2018-09-20 18:31

Latest Comments

« First ‹ Previous 1 2 3 4

Flink commented on 2013-06-30 16:06

Updated!

Flink commented on 2013-06-26 09:33

Nice! Thank you :)

veox commented on 2013-06-26 09:32

Here's the files I used: PKGBUILD https://gist.github.com/veox/5866024 and .install https://gist.github.com/veox/5866043

veox commented on 2013-06-26 09:21

The update to 0.6.9.2 will require an .install file mentioning the need to connect to a supernode: https://forum.litecoin.net/index.php/topic,4615.msg33170.html

Flink commented on 2013-06-26 08:49

@veox Ok thank you :) I’ll update the packages this week.

veox commented on 2013-06-26 08:47

The update to 0.6.9.2 will require an .install file mentioning the need to connect to a supernode: https://forum.litecoin.net/index.php/topic,4615.msg33170.html

Flink commented on 2013-05-06 11:35

@gendo_12 or you can also recompile the litecoin-qt package, it should then be compiled against the new version of libboost :)

Anonymous comment on 2013-05-05 23:01

litecoin-qt requieres libboost_system.so.1.52.0 , but la update is 1.53.0
temporal solution is to do a soft link
ln -s libboost_system.so.1.53.0 libboost_system.so.1.52.0