Package Details: lives 3.0.1-1

Git Clone URL: https://aur.archlinux.org/lives.git (read-only)
Package Base: lives
Description: A Video Editing System
Upstream URL: http://lives-video.com
Licenses: GPL
Submitter: encelo
Maintainer: encelo
Last Packager: encelo
Votes: 202
Popularity: 0.000012
First Submitted: 2005-07-31 22:25
Last Updated: 2019-08-18 11:05

Latest Comments

« First ‹ Previous ... 2 3 4 5 6 7 8 9 10 11 12 ... Next › Last »

gilmoreja commented on 2013-08-29 21:42

Same issue here.
http://pastebin.com/fGS8av8M

pmros commented on 2013-08-16 23:34

I can't install it.
Errors: https://gist.github.com/pmros/6254407

encelo commented on 2013-06-22 12:11

Updated to 2.0.5

encelo commented on 2013-05-26 15:18

Updated depends and optdepends arrays, thanks rtfreedman.

rtfreedman commented on 2013-05-23 15:33

'mjpegtools' is listed in depends() & optdepends().
Lives does not depend on 'pulseaudio' but on 'libpulse' (client side lib).
'libavc1394' depends on 'libraw1394' - but it is listed in optdepends()
Opt|Depends on 'dvgrab' and it pulls in needed 1394 libs, libdv and others.
'mkvtoolnix' is confusing and does not exist. Use 'mkvtoolnix-cli'

rtfreedman commented on 2013-05-22 19:19

'mjpegtools' is listed in depends() & optdepends().
Lives does not depend on 'pulseaudio' but on 'libpulse' (client side lib).
'libavc1394' depends on 'libraw1394' - but it is listed in optdepends()
Opt|Depends on 'dvgrab' and it pulls in needed 1394 libs, libdv and others.
'mkvtoolnix' is confusing and does not exist. Use 'mkvtoolnix-cli',
which 'Provides: mkvtoolnix, Conflicts With: mkvtoolnix, Replaces: mkvtoolnix'

encelo commented on 2013-05-08 20:35

Updated to 2.0.4

encelo commented on 2013-04-10 22:19

Updated to 2.0.3

encelo commented on 2013-04-07 21:37

Updated to 2.0.2

jwm-art commented on 2013-02-03 19:54

ton of build errors:
http://pastebin.com/aiJJPkSZ
don't know what's causing them.. versions? lack of library not detected as missing? any ideas?