Package Details: lix-git 0.9.31.r1587672355.8757be6b-3

Git Clone URL: https://aur.archlinux.org/lix-git.git (read-only, click to copy)
Package Base: lix-git
Description: An action-puzzle game inspired by Lemmings
Upstream URL: http://www.lixgame.com/
Keywords: action game irs lemmings multiplayer puzzle rodent simulation
Licenses: custom:CC0
Conflicts: lix
Provides: lix
Submitter: Lucki
Maintainer: Lucki
Last Packager: Lucki
Votes: 0
Popularity: 0.000000
First Submitted: 2016-01-31 18:56 (UTC)
Last Updated: 2021-10-13 22:49 (UTC)

Latest Comments

Lucki commented on 2017-04-06 13:12 (UTC) (edited on 2017-04-11 11:29 (UTC) by Lucki)

Due to the change of the repository to LixD [1] this can now show up as a downgrade. [1]: https://github.com/SimonN/LixD

Lucki commented on 2016-07-17 11:11 (UTC)

Thanks x79, patch ist merged upstream. [1] [1]: https://github.com/SimonN/Lix/pull/9

x79 commented on 2016-07-16 14:13 (UTC)

makepkg failed for me for 2016.06.02.r0.g64c9b94-1 Here's what I did to fix it makepkg -sro nano .src/lix/src/graphic/gra_lib.cpp ln 259 replace_exact .insert(std::make_pair <std::string, std::string> (a, b)); -> replace_exact .insert(std::make_pair (a, b)); ln 262 replace_substr.insert(std::make_pair <std::string, std::string> (a, b)); -> replace_substr.insert(std::make_pair (a, b)); Save makepkg -srie

Lucki commented on 2016-01-31 19:12 (UTC)

As this PKGBUILD existed in AUR3 it can now show up as a downgrade due to the version change [1]. [1]: https://wiki.archlinux.org/index.php/VCS_PKGBUILD_Guidelines#Git