Package Details: lmms-beta-bin 1.2.0_rc6-4

Git Clone URL: https://aur.archlinux.org/lmms-beta-bin.git (read-only)
Package Base: lmms-beta-bin
Description: Beta version of the Linux MultiMedia Studio.
Upstream URL: https://lmms.io/
Keywords: beta lmms
Licenses: GPL
Submitter: Bleuzen
Maintainer: Bleuzen
Last Packager: Bleuzen
Votes: 3
Popularity: 0.364596
First Submitted: 2017-12-24 12:26
Last Updated: 2018-08-06 04:03

Latest Comments

Bleuzen commented on 2018-08-03 16:32

@pegasusearl I removed that crap.

pegasusearl commented on 2018-08-02 17:53

excuse me, in the lmms-beta.desktop the QT_AUTO_SCREEN_SCALE_FACTOR=1makes it the size weird in my machine. dual monitor, first one 1080p, the second is 768p.

It looks like this: https://pasteboard.co/Hxl9y9c.png and without that or with QT_AUTO_SCREEN_SCALE_FACTOR=0 it looks like this: https://pasteboard.co/Hxlaflj.png .

Just in case someone got confused like me and found this comment.

Bleuzen commented on 2018-02-03 16:11

@GenkiSky I added it to depends. I think adding it to optdepends only would make no sense, since it is required to start the AppImage Nobody wants to extract it, this is for easy use. Anyway, thanks for reporting :D

GenkiSky commented on 2018-02-03 04:38

Thanks for this package. It seems fuse2 should at least be an optdepends though. One can manually extract the "app contents", but most users will probably just want to be able to run lmms-beta without extracting/mounting manually.