Package Details: lnav 0.8.2-1

Git Clone URL: https://aur.archlinux.org/lnav.git (read-only)
Package Base: lnav
Description: A curses-based tool for viewing and analyzing log files
Upstream URL: http://lnav.org/
Licenses: custom:BSD
Submitter: speps
Maintainer: uffe
Last Packager: uffe
Votes: 28
Popularity: 0.985130
First Submitted: 2011-07-22 19:24
Last Updated: 2017-07-03 20:13

Latest Comments

tiagoboldt commented on 2017-08-29 00:37

Hey guys, I'm unable to build 0.8.2. Clues?
https://gist.github.com/tiagoboldt/b035005ea62720b1ac1992dfbafe4f79

SanskritFritz commented on 2016-08-15 08:59

@uffe
Now I tried makepkg on another archlinux computer, and it builds fine. Must be a problem on my side, sorry for the noise.

uffe commented on 2016-08-15 08:49

@SanskritFritz:

Ok makepkg works fine here...

Have you checked that your /etc/makepkg.conf is synced with the latest changes found in /etc/makepkg.conf.pacnew ?

Could you have some kind of special environment variables that affects the build ?

SanskritFritz commented on 2016-08-15 08:20

@uffe
0) Yes.
1) I simply used makepkg.

uffe commented on 2016-08-15 08:12

@SanskritFritz
0) is your installation fully updated ?
1) what aur helper are you using to build lnav ? using aur helper yaourt works here.

SanskritFritz commented on 2016-08-12 20:09

Mine still fails:
https://gist.github.com/c9b36a2c63233ab68bc391bb8b96738a

uffe commented on 2016-08-12 08:40

I just spottet that a new lnav (0.8.1) was released 5 days ago - PKGBUILD is updated to 0.8.1 :-)

uffe commented on 2016-08-12 08:32

Yes I've got lots of warnings about use of deprecated defined in the source - but it compiles and links

SanskritFritz commented on 2016-08-11 20:55

Compilation fails for me. Is it only me?

Stygian commented on 2016-03-09 09:34

0.8.0 released, a year ago :v
Please update :)

All comments