Package Details: logisim-evolution-git 3.8.0+794.r4942.20240528.84be7a6aa-1

Git Clone URL: https://aur.archlinux.org/logisim-evolution-git.git (read-only, click to copy)
Package Base: logisim-evolution-git
Description: An educational tool for designing and simulating digital logic circuits.
Upstream URL: https://github.com/reds-heig/logisim-evolution
Licenses: GPL-3.0-or-later
Conflicts: logisim-evolution
Provides: logisim-evolution
Submitter: aborgna
Maintainer: dreieck
Last Packager: dreieck
Votes: 9
Popularity: 0.000000
First Submitted: 2016-01-28 20:45 (UTC)
Last Updated: 2024-05-29 10:13 (UTC)

Dependencies (7)

Required by (0)

Sources (4)

Latest Comments

MarsSeed commented on 2022-02-22 22:55 (UTC)

I have triggered this package to become orphaned, so a new volunteer can adopt it and update it.

dccafe commented on 2019-01-06 04:32 (UTC) (edited on 2019-01-06 04:39 (UTC) by dccafe)

Build system has changed. You should change "ant jar" to "./gradlew shadowJar" Also some paths have changed. The jar file is now in logisim-evolution/build/libs/logisim-evolution-2.15.0-all.jar and icons are in logisim-evolution/build/resources/main/resources/logisim/img/logisim-icon-${SIZE}.png.