Package Details: loic 1.1.1.25-5

Git Clone URL: https://aur.archlinux.org/loic.git (read-only)
Package Base: loic
Description: An open source network stress tool for Windows. Based on Praetox's project at https://sourceforge.net/projects/loic/ and written in C#.
Upstream URL: https://github.com/NewEraCracker/LOIC
Licenses: GPL
Submitter: jonandermb
Maintainer: meZee
Last Packager: meZee
Votes: 36
Popularity: 0.000000
First Submitted: 2010-12-08 23:39
Last Updated: 2016-02-02 00:59

Dependencies (2)

Required by (0)

Sources (3)

Latest Comments

petterk commented on 2016-05-03 08:25

==> ERROR: A failure occurred in build().
Aborting...
==> ERROR: Makepkg was unable to build loic.
==> Restart building loic ? [y/N]

stefanotis commented on 2015-01-21 07:39

I am getting en error when trying to make the package:
==> ERROR: Missing package() function in /home/XXX/.builds/loic/PKGBUILD

xyproto commented on 2014-11-25 12:44

The latest version is 1.1.2.3.

zertyz commented on 2014-05-21 22:34

Sorry... when voting I clicked on "Flag out of date"... now I cannot revert it back :(

romainhk commented on 2013-04-17 19:01

The md5sum is now invalid ; it should be : 22af9a317e13c8ea4de19c6e46128871

jonandermb commented on 2012-01-20 07:08

@retrry - noted and corrected

Anonymous comment on 2011-09-25 21:05

Xi0N, if monodevelop is needed only for compiling you should add it to makedepends, not to depends.

jonandermb commented on 2011-04-21 13:26

Updated to the latest version.... march 10th 2011 :)

jonandermb commented on 2010-12-13 04:05

@pluckypigeon
Only two dependencies: Monodevelop for compiling the program - mono: for running it :S

linuxJay commented on 2010-12-12 23:13

does it really need all these gnome deps?

All comments