Package Details: lone_wolf-llvm-git 9.0.0_r316122.4a5793f7d07-1

Git Clone URL: https://aur.archlinux.org/lone_wolf-llvm-git.git (read-only)
Package Base: lone_wolf-llvm-git
Description: Collection of modular and reusable compiler and toolchain technologies
Upstream URL: https://llvm.org/
Licenses: custom:University of Illinois/NCSA Open Source License
Conflicts: llvm
Provides: llvm=9.0.0_r316122.4a5793f7d07-1, llvm-git=9.0.0_r316122.4a5793f7d07-1
Submitter: Lone_Wolf
Maintainer: Lone_Wolf
Last Packager: Lone_Wolf
Votes: 1
Popularity: 0.469503
First Submitted: 2019-05-04 15:52
Last Updated: 2019-05-09 23:30

Dependencies (12)

Required by (189)

Sources (2)

Pinned Comments

Lone_Wolf commented on 2019-05-17 22:03

This package is now obsolete, use llvm-minimal-git & llvm-libs-minimal-git instead.

Latest Comments

Enverex commented on 2019-05-17 22:58

Thanks, that was a little messy!

Lone_Wolf commented on 2019-05-17 22:09

Enverex :

the *-minimal-git packages provide, conflict and replace the lone_wolf ones.

build the minimal-git ones and install them. upon install pacman will add them and remove the corresponding lone_wolf- packages.

Once you have all minimal-git ones, download latest mesa-git . the envvar is changed to all capitals and value 1 of MESA_WHICH_LLVM was switched from lone-wolf to minimal-git .

Lone_Wolf commented on 2019-05-17 22:03

This package is now obsolete, use llvm-minimal-git & llvm-libs-minimal-git instead.

Enverex commented on 2019-05-17 20:54

Any ideas how to make your packages play nice with Yay? After installing mesa-git which pulls in the lone_wolf versions now, you can't update as it triggers...

==> Inner conflicts found:

-> lib32-llvm-minimal-git: lone_wolf-lib32-llvm-git

-> clang-minimal-git: lone_wolf-clang-git

-> lone_wolf-lib32-llvm-git: lib32-llvm-minimal-git

-> llvm-minimal-git: lone_wolf-llvm-git

-> lone_wolf-clang-git: clang-minimal-git

-> lone_wolf-llvm-git: llvm-minimal-git