Package Details: lostsky-hg 1448-1

Git Clone URL: https://aur.archlinux.org/lostsky-hg.git (read-only)
Package Base: lostsky-hg
Description: Strategy RPG set in the Touhou universe
Upstream URL: http://lostsky.featheredmelody.com/
Licenses: BSD
Submitter: megadriver
Maintainer: linkmauve
Last Packager: linkmauve
Votes: 7
Popularity: 0.000227
First Submitted: 2011-07-01 15:06
Last Updated: 2015-06-09 20:50

Dependencies (3)

Required by (0)

Sources (3)

Latest Comments

butangmucat commented on 2014-05-29 04:29

Based on your PKGBUILD, I have written a working one based on the tagged stable releases, by extracting the install dir into /opt.
See https://aur.archlinux.org/packages/lostsky/

acrox999 commented on 2013-10-16 02:52

Please update the dependency from python-pygame to python2-pygame.

megadriver commented on 2012-10-21 12:26

To prospective adopters: the "python-pygame" dependency must be changed to "python2-pygame".

megadriver commented on 2012-08-18 12:54

I'm back! Sooner than I expected, too :)

But I'm not re-adopting this package. I've decided not to make or use PKGBUILDs of games made to run from their own directory, Windows style.

Now, I just unpack them to my home directory and run them from there, Windows style :)

megadriver commented on 2012-06-22 13:03

I've successfully migrated from Arch to Funtoo, so I'm orphaning all my AUR packages. Please treat them well, for I might return :)

To the prospective adopter: This one is quite easy to maintain, I think. Basically, just keep an eye on the game's homepage for major content updates.

megadriver commented on 2012-03-01 14:26

mercurial 2.1-2 comes with a patch that solves the problem mentioned below.

megadriver commented on 2012-02-07 18:18

Warning: This package WON'T BUILD with mercurial 2.1 from [extra]!
Here's why: https://bugs.archlinux.org/task/28248

The easiest way to get around this problem for now is to downgrade mercurial to version 2.0.2.
"downgrade" is your friend: https://aur.archlinux.org/packages.php?ID=31937

Anyway, I updated the PKGBUILD because a small (but annoying) bug was fixed upstream, so no need for "sed" lines anymore!

megadriver commented on 2012-02-07 15:33

Warning: This package WON'T BUILD with mercurial 2.1 from [extra]!
Here's why: https://bugs.archlinux.org/task/28248

Currently, the only way to get around this problem is to downgrade to mercurial 2.0.2.
"downgrade" is your friend: https://aur.archlinux.org/packages.php?ID=31937

Anyway, I updated the PKGBUILD because a small (but annoying) bug was fixed upstream. No need for "sed" lines anymore!

megadriver commented on 2012-02-02 09:14

There's been a major content update, so I updated the pkgver. Also, I decided to leave the bundled fonts alone.

megadriver commented on 2012-02-02 09:07

There's been a major content update, so I upgraded the pkgver. Also, I decided to leave the bundled fonts alone.

All comments