Package Details: lottanzb 0.6-5

Git Clone URL: https://aur.archlinux.org/lottanzb.git (read-only)
Package Base: lottanzb
Description: A SABnzbd+ (Usenet binary downloader) GUI front-end written in PyGTK
Upstream URL: https://launchpad.net/lottanzb
Licenses: GPL
Submitter: ianux
Maintainer: disastro
Last Packager: disastro
Votes: 69
Popularity: 0.000014
First Submitted: 2008-06-14 17:23
Last Updated: 2019-05-16 08:19

Dependencies (14)

Required by (0)

Sources (1)

Latest Comments

« First ‹ Previous 1 2 3 Next › Last »

Anonymous comment on 2011-02-16 00:47

What you're seeing is a problem with Sabnzbd, not necessarily lottanzb. I found this on the thread for sab:

If you get the python error:
sabnzbd
File "/opt/sabnzbd/SABnzbd.py", line 20
print "Sorry, requires Python 2.4 or higher."

Just amend the startup script:
nano /usr/bin/sabnzbd

Change
python /opt/sabnzbd/SABnzbd.py -f $HOME/.sabnzbd.ini "$@"

To
python2 /opt/sabnzbd/SABnzbd.py -f $HOME/.sabnzbd.ini "$@"

I did this and everything is functioning 100% correctly. Even downloaded something and verified. All worked okay.

LeCrayonVert commented on 2011-02-15 23:35

Ok solved by running sabnzbd daemon, but now I've got "invalid API key"....

LeCrayonVert commented on 2011-02-15 23:28

Got kinda python2 issue with this new PKGBUILD when running :
File "/opt/sabnzbd/SABnzbd.py" line 20
print "Sorry, requires Python 2.4 or higher"
^
SyntaxError :invalid syntax

ianux commented on 2011-02-15 11:43

Updated to 0.6. Build fine. I orphan it since I don't use it anymore.

Anonymous comment on 2011-02-14 21:19

LottaNZB 0.6 has just been released after almost 2 years of development. Compared to previous versions of LottaNZB, it's based on SABnzbd and there are some additional dependency changes documented in README. It looks like it got considerably harder to keep HellaNZB in a working state lately, so this release is hopefully a relief for LottaNZB users.

Anonymous comment on 2010-10-20 19:19

@LeCrayonVert: Yes... python2 is now python 2.7, so Hellanzb must be reinstalled as a python 2.7 module (and not a python 2.6 for old installs)

ianux commented on 2010-10-20 16:34

PKGBUILD fixed for python2

LeCrayonVert commented on 2010-10-20 13:28

Sorry, fixed by reinstalling hellanzb ;)

LeCrayonVert commented on 2010-10-20 11:41

aerdhyl >> with your PKGBUILD, I've got this error :
13:41:09 lottanzb.core ImportError: No module named Hellanzb.Core

Anonymous comment on 2010-10-20 07:17

The PKGBUILD adapted for the change python -> python2 : http://aur.pastebin.com/dqeuhRrB