Package Details: lrexlib-pcre5.1 2.7.2-2

Git Clone URL: https://aur.archlinux.org/lrexlib-pcre5.1.git (read-only)
Package Base: lrexlib-pcre5.1
Description: PCRE Library for Lua 5.1
Upstream URL: http://rrthomas.github.com/lrexlib/
Licenses: MIT
Submitter: Xabre
Maintainer: Xabre
Last Packager: Xabre
Votes: 1
Popularity: 0.270813
First Submitted: 2017-05-16 22:23
Last Updated: 2017-05-18 15:13

Dependencies (2)

Required by (2)

Sources (0)

Latest Comments

Xabre commented on 2017-05-18 15:15

No, it was my fault, forgot to update srcinfo before sending. Should be fixed now, sorry for the inconvenience.

EmberQuill commented on 2017-05-18 00:23

Not sure if this is a pacaur problem or if it also happens when building manually, but I had to change the PKGBUILD to have "pkgrel=1" to get it to build.

Xabre commented on 2017-05-16 22:24

Please do not mark this as out of date, it's the latest version that works with Lua 5.1 (some programs still haven't converted to Lua 5.2)