Package Details: ls++-git 1:0.348.71.5c591e1-1

Git Clone URL: https://aur.archlinux.org/ls++-git.git (read-only)
Package Base: ls++-git
Description: Colorized LS on steroids
Upstream URL: https://github.com/trapd00r/ls--/
Licenses: GPL2
Submitter: JokerBoy
Maintainer: anthraxx
Last Packager: anthraxx
Votes: 49
Popularity: 0.940968
First Submitted: 2010-11-23 00:09
Last Updated: 2015-06-18 16:11

Dependencies (2)

Required by (0)

Sources (1)

Latest Comments

anthraxx commented on 2015-05-01 22:06

@aajjbb: can't reproduce neither in a clean chroot nor in a testing VM. if you are using an AUR overlay than it may be a bug there.

aajjbb commented on 2015-04-23 06:31

I've just installed ls++ though AUR, and all the files were installed in my / directory, was it supposed to happen ?

anthraxx commented on 2014-12-13 14:08

@AlphaHeX: nor sure how you are building your packages, but the problem is within your build env rather then the package itself. notice how the epoch prefix 1: is missing in the package that you try to read. if you are using some overlay to install from AUR you may want to look into that if it has problems with epochs.

AlphaHeX commented on 2014-12-13 11:11

I'm getting the following error

==> Finished making: ls++-git 1:0.348.71.5c591e1-1 (Sat Dec 13 12:10:22 CET 2014)
loading packages...
error: 'ls++-git-0.348.71.5c591e1-1*.pkg.tar.xz': could not find or read package

lks commented on 2013-10-08 15:48

It would be better if this script installs to /usr/bin/ls++ and not /usr/bin/vendor_perl/ls++.

@

Anonymous comment on 2013-06-22 10:39

i got this :(
and of course perl-extendedcolor installed on my notebook

Can't locate Term/ExtendedColor.pm: Permission denied at /usr/bin/vendor_perl//ls++ line 10.
BEGIN failed--compilation aborted at /usr/bin/vendor_perl//ls++ line 10.

msx commented on 2012-09-20 18:15

Tnx 4 the update.

msx commented on 2012-07-11 09:25

Thanks for packaging this great perl script :)

msx commented on 2012-07-11 09:25

Hey dude, thanks for packaging this great perl script :)

Azd325 commented on 2012-04-16 10:08

Thanks JokerBoy, It works. I was searching for the right PATH variable

JokerBoy commented on 2012-04-13 18:38

relogin and use ls++, or export PATH=$PATH:/usr/bin/vendor_perl and use ls++

Azd325 commented on 2012-04-13 15:31

How I can run it, after installed?

JokerBoy commented on 2011-08-27 21:21

Done & thanks.

Stebalien commented on 2011-08-27 17:38

Please add:
backup=('etc/ls++.conf')