Package Details: ls_extended 1.1.0-1

Git Clone URL: https://aur.archlinux.org/ls_extended.git (read-only)
Package Base: ls_extended
Description: ls with coloring and icons
Upstream URL: https://github.com/Electrux/ls_extended
Licenses: custom:BSD
Submitter: mishaor
Maintainer: haawda
Last Packager: haawda
Votes: 1
Popularity: 0.238940
First Submitted: 2018-06-12 10:30
Last Updated: 2019-02-10 07:15

Dependencies (4)

Required by (0)

Sources (1)

Latest Comments

haawda commented on 2019-02-10 07:16

Update with lots of bugfixes.

haawda commented on 2019-02-09 18:02

I asked upstream to make another release and downgraded this package to the real version 1.0.0. It formerly downloaded the latest master.zip, which is not good behaviour for a PKGBUILD that should install the latest stable version.

But I strongly recommend using ls_extended-git for now. It includes important bugfixes.

DavidBittner commented on 2018-08-26 20:47

SRCINFO file was appended to instead of overwritten. If you download the pkgbuild, remove all the duplicate lines.

To the author: please fix.

mnussbaum commented on 2018-08-03 21:31

I'm also getting this error on install ls_extended: Line 17: key "pkgbase" can not occur after pkgbase or pkgname: pkgbase = ls_extended

mrpewpew commented on 2018-07-02 09:32

The version number set in the PKGBUILD doesn't match the one in the .SRCINFO file and that mismatch makes the install fail.

Terence commented on 2018-06-12 15:03

Please add nerd-fonts-complete to optional dependencies.