Package Details: lsd2dsl-git 0.5.1-1

Git Clone URL: https://aur.archlinux.org/lsd2dsl-git.git (read-only, click to copy)
Package Base: lsd2dsl-git
Description: A decompiler for ABBYY Lingvo’s and Duden proprietary dictionaries.
Upstream URL: https://rcebits.com/lsd2dsl/index.html
Licenses: MIT
Conflicts: lsd2dsl
Provides: lsd2dsl
Submitter: aksr
Maintainer: aksr
Last Packager: aksr
Votes: 3
Popularity: 0.000340
First Submitted: 2016-05-28 11:19
Last Updated: 2020-02-07 12:55

Latest Comments

steinbuch commented on 2020-04-22 15:53

I'm getting this: Found package configuration file:

/usr/lib64/cmake/Qt5WebKit/Qt5WebKitConfig.cmake

but it set Qt5WebKit_FOUND to FALSE so package "Qt5WebKit" is considered to be NOT FOUND. Reason given by package:

Qt5WebKit could not be found because dependency is required to have exact version 5.13.x.

sikmir commented on 2020-02-02 17:47

0.5.1 is out and it requires qt5-webkit.

sikmir commented on 2019-09-26 06:32

gtest is missed from makedepends.