Package Details: lshw-git B.02.19.r74.g52736f6-2

Git Clone URL: https://aur.archlinux.org/lshw-git.git (read-only, click to copy)
Package Base: lshw-git
Description: A small tool to provide detailed information on the hardware configuration of the machine
Upstream URL: https://ezix.org/project/wiki/HardwareLiSter
Licenses: GPL
Conflicts: lshw
Provides: lshw
Submitter: katt
Maintainer: anonymous_user
Last Packager: anonymous_user
Votes: 0
Popularity: 0.000000
First Submitted: 2020-07-25 11:56 (UTC)
Last Updated: 2022-01-21 03:46 (UTC)

Latest Comments

anonymous_user commented on 2021-07-25 23:05 (UTC)

This package is missing docbook-utils and perl-sgmls as makedepends.

katt commented on 2020-08-01 16:10 (UTC)

@linkmauve Thanks for the heads up, fixed!

linkmauve commented on 2020-08-01 11:05 (UTC)

Hi, starting from https://ezix.org/src/pkg/lshw/pulls/37 this now requires gtk3 instead of gtk2.