Package Details: lttng-ust 2.8.1-1

Git Clone URL: (read-only)
Package Base: lttng-ust
Description: LTTng user space tracing libraries for LTTng
Upstream URL:
Licenses: GPL2, MIT, LGPL2.1
Submitter: christoph.gysin
Maintainer: christoph.gysin (eepp)
Last Packager: christoph.gysin
Votes: 23
Popularity: 5.858898
First Submitted: 2015-08-27 06:13
Last Updated: 2016-09-29 05:44

Latest Comments

Scimmia commented on 2016-09-28 17:51

Install file doesn't do anything here, ldconfig is already run by pacman and has been forever.

christoph.gysin commented on 2016-04-22 20:21

Can't reproduce, seems to build fine for me.

hpstg commented on 2016-04-22 17:28

[ 5%] Built target coreclrpal
[ 5%] Linking CXX static library libeventprovider.a
[ 5%] Built target eventprovider
[ 5%] Linking CXX shared library
[ 5%] Built target coreclrtraceptprovider
Makefile:127: recipe for target 'all' failed
make: *** [all] Error 2
Failed to build coreclr components.
==> ERROR: A failure occurred in build().
==> ERROR: Makepkg was unable to build coreclr-git.

This is what I get when I try to build it.