Package Details: lua-gumbo-git 0.4+350+g54ebc5b-1

Git Clone URL: https://aur.archlinux.org/lua-gumbo-git.git (read-only)
Package Base: lua-gumbo-git
Description: Lua HTML5 parser and DOM API
Upstream URL: https://craigbarnes.gitlab.io/lua-gumbo/
Keywords: binding gumbo HTML5 library Lua parser
Licenses: Apache
Provides: lua53-gumbo-git
Submitter: felix.s
Maintainer: cbb
Last Packager: cbb
Votes: 1
Popularity: 0.002739
First Submitted: 2014-04-16 16:57
Last Updated: 2018-06-14 22:16

Dependencies (5)

Required by (0)

Sources (1)

Latest Comments

cbb commented on 2017-08-24 15:41

The master branch of lua-gumbo no longer requires the upstream libgumbo library -- it has forked/bundled the code.

cbb commented on 2017-07-31 07:41

The build is currently broken and the modules for Lua 5.2 and 5.1 aren't installed.

I've created a commit at https://github.com/craigbarnes/AUR-lua-gumbo-git/commit/c546f315fbc8ca40b0b50ad929f02ca8dc53cd1a that fixes both issues, but I don't have push access to fix it here.