Package Details: lua-llthreads2 0.1.5-1

Git Clone URL: https://aur.archlinux.org/lua-llthreads2.git (read-only)
Package Base: lua-llthreads2
Description: This is full dropin replacement for llthreads library
Upstream URL: http://github.com/moteus/lua-llthreads2/
Keywords: binding lua multi threading
Licenses: MIT
Submitter: Ambrevar
Maintainer: osch
Last Packager: osch
Votes: 2
Popularity: 0.005776
First Submitted: 2014-06-27 16:12
Last Updated: 2018-08-11 15:58

Dependencies (2)

Required by (0)

Sources (1)

Latest Comments

osch commented on 2018-08-11 15:59

"llthreads2.ex" submodule is now included.

osch commented on 2018-08-11 15:27

OK, I will take it,

Ambrevar commented on 2018-08-11 15:17

Anyone willing to adopt this package? I'm dropping it.

osch commented on 2018-08-11 15:15

Unfortunately the "llthreads2.ex" submodule is not installed, see documentation at https://github.com/moteus/lua-llthreads2.

hawk07 commented on 2015-05-17 07:12

Please upgrade to 0.1.3 and lua 5.3

Ambrevar commented on 2014-09-30 09:29

Indeed! Fixed.

sekret commented on 2014-09-30 07:18

Hi there, your PKGBUILD installs the license file to /usr/share/licenses instead of /usr/share/licenses/lua-llthreads2, because you used the _pkgname variable, which isn't set. So please change the last line

install -D -m644 LICENSE "${pkgdir}/usr/share/licenses/${_pkgname}/LICENSE"

to

install -D -m644 LICENSE "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"

Simple :)