Package Details: lua51-http 0.3-1

Git Clone URL: https://aur.archlinux.org/lua-http.git (read-only)
Package Base: lua-http
Description: HTTP Library for Lua 5.1
Upstream URL: https://github.com/daurnimator/lua-http
Keywords: http
Licenses: MIT
Submitter: daurnimator
Maintainer: daurnimator
Last Packager: daurnimator
Votes: 2
Popularity: 0.052376
First Submitted: 2017-01-28 16:46
Last Updated: 2019-02-13 14:24

Dependencies (12)

Required by (1)

Sources (1)

Latest Comments

Aanok commented on 2019-01-18 08:35

If possible, that would be ideal. Thank you :)

daurnimator commented on 2019-01-18 00:56

@Aanok indeed that will cause issues.

I think the easiest fix may be to just do a lua-http release. I will aim to do it next week during LCA.

Aanok commented on 2019-01-17 20:23

There is an issue: package lua-lpeg-patterns provides version 0.5, but lua-http 0.2 requires <0.5.

I can (unfortunately) testify that this can be fatal in some cases.

A hacky fix could be a dedicated lua-lpeg-patterns-0.4 package, which I'd be glad to provide until the next release of http.