Package Details: lubuntu-artwork 24.04.3-1

Git Clone URL: https://aur.archlinux.org/lubuntu-artwork.git (read-only, click to copy)
Package Base: lubuntu-artwork
Description: artwork of Lubuntu
Upstream URL: http://wiki.ubuntu.com/Lubuntu/Artwork
Keywords: LXDE Theme
Licenses: GPL
Submitter: Red54
Maintainer: funilrys
Last Packager: funilrys
Votes: 23
Popularity: 0.046129
First Submitted: 2012-04-10 11:49 (UTC)
Last Updated: 2024-01-19 02:19 (UTC)

Dependencies (3)

Required by (0)

Sources (1)

Latest Comments

1 2 3 4 Next › Last »

Fritz commented on 2024-04-02 06:14 (UTC) (edited on 2024-04-02 07:00 (UTC) by Fritz)

Perhaps I am the only remaining person in the world who is using this Lubuntu LXQt theme on Arch. It is not of the greatest importance, but I like the theme, and also would like to install it automatically from a script. Unfortunately, the theme maintainter (of Lubuntu that is), deletes previous versions when a new version in placed. So, yay will not be able to install it, until the maintainer (here) updates the package accordingly.

For the impatient (including myself)... the following workaround will do:

As ordinary user:

$ git clone https://aur.archlinux.org/lubuntu-artwork.git

Now, browse to http://archive.ubuntu.com/ubuntu/pool/universe/l/lubuntu-artwork/ and check there what the available version is that you want to use, and change the version accordingly in file: lubuntu-artwork/PKGBUILD.

As an example, change pkgver=24.04.3 to pkgver=24.04.4.

Next build the changed package locally (in the lubuntu-artwork directory) with:

$ makepkg -si --skipchecksum

This will also install the theme.

Finally, do not forgot to remove the lubuntu-artwork directory (it takes up 135 MB). It is not needed anymory.

$ rm -Rf lubuntu-artwork

Apropo,,, I would gladly take over the maintenance of this lubuntu-artwork, but after xz that might be too daring / demanding. @maintainer: let me know if you want to shift it.

Fritz commented on 2024-03-10 13:09 (UTC)

@Maintainer: Hope this will not become a nuisance for you (and/or me). Current version on archive.ubuntu.com is: 23.04.4. Thx for updating. Appreciated.

Fritz commented on 2024-01-10 19:12 (UTC) (edited on 2024-01-24 17:23 (UTC) by Fritz)

Current version on archive.ubuntu.com is: 23.04.3. @maintainer Please update. Thanks, much appreciated!

brli commented on 2022-12-11 12:03 (UTC)

the PKGBUILD and .SRCINFO shouldn't have executable property

FabioLolix commented on 2018-05-18 20:22 (UTC)

I see thanks

funilrys commented on 2018-05-18 20:21 (UTC)

Hello there, it will come soon. The upstream package changed its structure so I need some time to be sure that everything will continue to work perfectly :)

FabioLolix commented on 2018-05-18 19:31 (UTC)

can you add options=(!strip) ? since stripping is not needed and so building time is reduced

funilrys commented on 2017-06-29 11:12 (UTC)

Updated to v0.67

funilrys commented on 2017-02-27 12:48 (UTC)

Updated to v0.66