Package Details: luciole 0.9.3-2

Git Clone URL: https://aur.archlinux.org/luciole.git (read-only)
Package Base: luciole
Description: Stop-motion software
Upstream URL: http://festival.inattendu.org/Luciole
Licenses: GPL
Submitter: ianux
Maintainer: ianux
Last Packager: ianux
Votes: 10
Popularity: 0.000000
First Submitted: 2009-05-16 11:38
Last Updated: 2015-06-10 11:01

Latest Comments

« First ‹ Previous 1 2

StoMoX commented on 2010-10-19 18:53

while compilation i get the error:

patching file luciole/gui/base/builder.py
File "setup.py", line 27
print "Execution path: %s" % os.path.abspath(__file__)
^
SyntaxError: invalid syntax

any ideas!

StoMoX commented on 2010-09-29 07:48

to fix the error

Traceback (most recent call last):
File "/usr/bin/luciole", line 53, in <module>
X.main()
File "/usr/lib/python2.6/site-packages/luciole/main.py", line 39, in main
runner = LC.LucioleController(sys.argv)
File "/usr/lib/python2.6/site-packages/luciole/ctrl/ctrl.py", line 83, in __init__
self.__configurer = LCONF.LucioleConf()
File "/usr/lib/python2.6/site-packages/luciole/conf.py", line 175, in __init__
raise LEXCEP.LucioException, lerr
luciole.base.exceptions.LucioException: ('Error in copy %s : ', LucioException('Copy Impossible :templates/lucioleConf.xml\nDatei oder Verzeichnis nicht gefunden on : templates/lucioleConf.xml',))

i do

ln -s /usr/lib/python2.6/site-packages/luciole/data /usr/share/luciole

ianux commented on 2010-09-16 21:21

I'm a bit lost in the dependencies needed for the new 0.9.x serie. If anyone can help...

StoMoX commented on 2010-09-16 14:54

new version is available