Package Details: luciole 0.9.3-2

Git Clone URL: https://aur.archlinux.org/luciole.git (read-only)
Package Base: luciole
Description: Stop-motion software
Upstream URL: http://festival.inattendu.org/Luciole
Licenses: GPL
Submitter: ianux
Maintainer: ianux
Last Packager: ianux
Votes: 11
Popularity: 0.000000
First Submitted: 2009-05-16 11:38
Last Updated: 2015-06-10 11:01

Latest Comments

mathieu.clabaut commented on 2015-03-21 09:38

$ luciole
** Message: pygobject_register_sinkfunc is deprecated (GstObject)
No module named Image
Traceback (most recent call last):
File "/usr/bin/luciole", line 57, in <module>
raise ImportError
ImportError

When using "python2-pillow" which replace "python2-imaging" in community, one should replace
"import Image as PIL" in luciole/media/image.py by
"from PIL import Image as PIL"

ianux commented on 2013-08-09 21:03

Dependencies updated.

Muflone commented on 2013-08-09 15:05

The package python-gudev-git has been renamed to python2-gudev-git
Please update this package in order to use the new package name or (if possible) use the python2-gudev package.

ianux commented on 2011-07-02 13:25

@StoMox I think you should join the german translation team in Launchpad and start translating Luciole yourself.

StoMoX commented on 2011-06-29 20:43

german translation doesn't work. how i get luciole in german with https://translations.launchpad.net/luciole/0.9?

ianux commented on 2011-03-07 14:31

Updated to 0.9.2 and python-gudev-git added to dependancies. You must modify python-gudev-git PKGBUILD according to the first comment on the AUR page: http://aur.archlinux.org/packages.php?ID=41155

StoMoX commented on 2011-03-05 10:24

version 9.2 is available

mathieu.clabaut commented on 2011-03-04 10:53

Looks like it should depend on python-gudev (which should be called python2-gudev)

ianux commented on 2010-10-20 16:33

PKGBUILD fixed for python2

StoMoX commented on 2010-10-19 19:28

the new python3 the problem.
so i removed the package python, installed python2 and did a soft link:

ln-s /usr/bin/python2 /usr/bin/python

StoMoX commented on 2010-10-19 18:53

while compilation i get the error:

patching file luciole/gui/base/builder.py
File "setup.py", line 27
print "Execution path: %s" % os.path.abspath(__file__)
^
SyntaxError: invalid syntax

any ideas!

StoMoX commented on 2010-09-29 07:48

to fix the error

Traceback (most recent call last):
File "/usr/bin/luciole", line 53, in <module>
X.main()
File "/usr/lib/python2.6/site-packages/luciole/main.py", line 39, in main
runner = LC.LucioleController(sys.argv)
File "/usr/lib/python2.6/site-packages/luciole/ctrl/ctrl.py", line 83, in __init__
self.__configurer = LCONF.LucioleConf()
File "/usr/lib/python2.6/site-packages/luciole/conf.py", line 175, in __init__
raise LEXCEP.LucioException, lerr
luciole.base.exceptions.LucioException: ('Error in copy %s : ', LucioException('Copy Impossible :templates/lucioleConf.xml\nDatei oder Verzeichnis nicht gefunden on : templates/lucioleConf.xml',))

i do

ln -s /usr/lib/python2.6/site-packages/luciole/data /usr/share/luciole

ianux commented on 2010-09-16 21:21

I'm a bit lost in the dependencies needed for the new 0.9.x serie. If anyone can help...

StoMoX commented on 2010-09-16 14:54

new version is available