Package Details: luftrausers 1395159852:1.0-1

Git Clone URL: https://aur.archlinux.org/luftrausers.git (read-only)
Package Base: luftrausers
Description: Air combat game with many different planes and missions
Upstream URL: http://www.luftrausers.com/
Licenses: custom:commercial
Submitter: Chais
Maintainer: Chais
Last Packager: Chais
Votes: 0
Popularity: 0.000000
First Submitted: 2014-09-11 12:49
Last Updated: 2015-07-03 17:01

Latest Comments

Ps0ke commented on 2015-07-15 20:17

Even though the bug has been marked as fixed, the problem still persists for me. Same accounts for libsfml-audio.so.2 and libsfml-system.so.2
Fix (as root):

# cd /usr/lib/
# ln -s libjsoncpp.so libjsoncpp.so.0
# ln -s libsfml-audio.so libsfml-audio.so.2
# ln -s libsfml-system.so libsfml-system.so.2

Chais commented on 2014-09-11 12:52

Currently requires the manual creation of the symlink
/usr/lib/libjsoncpp.so.0 -> libjsoncpp.so
Bug report has been filed: https://bugs.archlinux.org/task/41931