Package Details: lutris-world-of-warcraft-dependencies-amd 1.0-1

Git Clone URL: https://aur.archlinux.org/lutris-world-of-warcraft-dependencies-amd.git (read-only)
Package Base: lutris-world-of-warcraft-dependencies-amd
Description: Dependencies package for World of Warcraft using lutris. AMD version
Upstream URL: https://github.com/lutris/lutris/wiki/Game:-World-of-Warcraft
Submitter: Jfunke
Maintainer: Jfunke
Last Packager: Jfunke
Votes: 0
Popularity: 0.000000
First Submitted: 2019-07-30 23:03
Last Updated: 2019-07-30 23:03

Dependencies (52)

Required by (0)

Sources (0)