Package Details: luxrender-hg 4918+.f56582df55f4+-6

Git Clone URL: https://aur.archlinux.org/luxrender-hg.git (read-only)
Package Base: luxrender-hg
Description: Rendering system for physically correct, unbiased image synthesis
Upstream URL: http://www.luxrender.net/
Licenses: GPL
Conflicts: luxrender
Provides: luxrender
Submitter: stativ
Maintainer: stativ (bartus)
Last Packager: bartus
Votes: 6
Popularity: 0.000000
First Submitted: 2009-07-16 15:50
Last Updated: 2018-11-07 15:14

Dependencies (22)

Required by (1)

Sources (6)

Latest Comments

« First ‹ Previous 1 2 3 4 5 Next › Last »

stativ commented on 2011-09-06 15:58

lubosz: I'd like to keep it a part of the package.

stativ commented on 2011-09-06 15:57

Please do not flag the package out of date. It still fetches the latest sources, doesn't it? As for the compilation problem – I don't know how to fix it, neither I can find some patch.

lubosz commented on 2011-09-06 01:32

working pylux bindings with python 3:

http://paste.pocoo.org/show/471072/

also uses luxrender.org, bitbucket is a mirror.

i would seperate the blender scripts to another package, since it is another repository.
https://aur.archlinux.org/packages.php?ID=44363

stativ commented on 2011-06-28 08:22

mrunion: it's some inconsistency between luxrays and luxrender.

mrunion commented on 2011-06-21 20:03

Is this now broken? It fails to compile. I assume it's on the luxrender side of things? Maybe because of boost?

stativ commented on 2011-04-14 15:14

perpetrator: thank you, fixed.

Anonymous comment on 2011-04-14 13:10

Also, could you please make it provide 'luxrender', which is needed for luxblend25-hg.

Anonymous comment on 2011-04-14 10:33

Since cloning/updating from luxrender.net doesn't work most of the time, I'd suggest to use http://bitbucket.org/luxrender/lux instead (as described in the luxrender wiki: http://www.luxrender.net/wiki/Building_on_Linux#Step_1:_Obtaining_the_source_code).
You just have to change the line

_hgroot="http://src.luxrender.net"

to

_hgroot="http://bitbucket.org/luxrender"

stativ commented on 2011-03-16 19:04

OttoKrueja: No, they should not because they are part of base-devel which everyone is supposed to have installed when building packages.

Anonymous comment on 2011-03-15 16:16

bison and flex should be added to makedepends. I wasn't able to build it on my machine without these packages.