Package Details: lv2-git 1.16.2.r1189.49777ff-1

Git Clone URL: https://aur.archlinux.org/lv2-git.git (read-only)
Package Base: lv2-git
Description: Plugin standard for audio systems (git version)
Upstream URL: http://lv2plug.in/
Licenses: custom:ISC
Conflicts: lv2, lv2-svn
Provides: lv2, lv2=1.16.2, lv2-svn, lv2core
Replaces: lv2core
Submitter: brunogola
Maintainer: SpotlightKid
Last Packager: SpotlightKid
Votes: 10
Popularity: 0.000000
First Submitted: 2015-02-23 15:47
Last Updated: 2019-10-20 11:02

Dependencies (12)

Required by (83)

Sources (2)

Latest Comments

1 2 Next › Last »

io7m commented on 2018-04-13 17:04

My mistake. I didn't realize just building the package would automatically use the latest commit, I assumed that the commit was in the PKGBUILD.

io7m commented on 2018-04-13 16:59

Upstream recently made a change that makes the gate plugin work properly in Ardour:

http://lv2plug.in/git/cgit.cgi/lv2.git/commit/?id=728196c9d55100b63b74b2f118bd80d451636a6c

Is there any chance this package could be updated to that version?

brunogola commented on 2015-02-23 15:49

lv2 is now on git, i've uploaded a lv2-git

https://aur.archlinux.org/packages/lv2-git/

stativ commented on 2012-04-26 16:26

Merged lv2core-svn into lv2-svn as requested by the maintainer ("lv2core is now bundled in lv2").

speps commented on 2012-04-25 13:18

@looplog lv2core is now bundled in lv2 by upstream.

Anonymous comment on 2012-04-02 10:00

What is the difference between this and lv2core-svn?

nickl commented on 2012-03-25 16:47

Thanks for the package.

Since March 23rd there's no more --experimental option, everything is just always built, and waf will complain if you pass it.

speps commented on 2012-02-20 15:06

@jtxx000 Thanks for reporting. License fixed + added new provides on lv2-{eg-{amp,sampler},message}, and optional dependencies (also not anymore an 'any' package)

Anonymous comment on 2012-02-19 17:13

The line

head -n 16 lv2/ns/$_name/$_name.ttl

should be changed to

head -n 16 lv2/lv2plug.in/ns/$_name/$_name.ttl

orbisvicis commented on 2011-09-21 02:11

I put the new pkgbuild up @ http://hpaste.org/51592
lots of changes: licenses/conflicts/provides are all automatic
I didn't feel like deleting lv2config because it can't hurt to have it.