Package Details: lv2-plugins-aur-meta 0.1-1

Git Clone URL: https://aur.archlinux.org/lv2-plugins-aur-meta.git (read-only, click to copy)
Package Base: lv2-plugins-aur-meta
Description: As many LV2 plugins as possible.
Upstream URL: None
Keywords: audio effects fx music plugins sound
Licenses: GPL
Submitter: milkii
Maintainer: milkii
Last Packager: milkii
Votes: 0
Popularity: 0.000000
First Submitted: 2020-05-07 23:57 (UTC)
Last Updated: 2022-02-10 11:50 (UTC)

Latest Comments

milkii commented on 2022-02-10 11:39 (UTC) (edited on 2022-02-10 11:40 (UTC) by milkii)

@leenux; I can shortly remove the dependency for the package that has gone. The AUR deletion request feature is for requesting deletion of an entire AUR entry. Just commenting on the entry is the standard way to make the request you've made.

StuckUpCreations commented on 2021-09-21 09:39 (UTC)

one more error :/

==> ERROR: A failure occurred in build(). Aborting... error making: mod-cv-plugins-git

Marc.2377 commented on 2020-07-16 18:14 (UTC)

Can you please consider including https://aur.archlinux.org/packages/infamousplugins-git?

milkii commented on 2020-05-28 20:09 (UTC)

Added a raul-git specific dependency to maybe fix that!

StuckUpCreations commented on 2020-05-20 22:03 (UTC)

i get the following error :/

==> Error: Could not find all required packages: raul>=1.0.0 (Wanted by: lv2-plugins-aur-meta -> ingen-git)

milkii commented on 2020-05-08 00:33 (UTC) (edited on 2020-05-08 00:51 (UTC) by milkii)

originally from for bundle in /usr/lib/lv2/*.lv2; do pacman -Qo $bundle; done | cut -d" " -f 5 | sort -u | while read line; do echo -n "'$line' "; done, edited to remove entries with official binary packages