Package Details: lwks 14.5.0-1

Git Clone URL: https://aur.archlinux.org/lwks.git (read-only)
Package Base: lwks
Description: Lightworks is a professional video editing suite
Upstream URL: http://www.lwks.com/
Keywords: editor lightworks lwks video
Licenses: custom
Conflicts: lightworks, lwks-beta
Provides: lightworks
Submitter: CYB3R
Maintainer: marcinn
Last Packager: marcinn
Votes: 125
Popularity: 0.767696
First Submitted: 2013-01-30 14:17
Last Updated: 2018-10-18 12:04

Dependencies (18)

Required by (0)

Sources (1)

Latest Comments

1 2 3 4 5 6 ... Next › Last »

mkkot commented on 2018-11-07 09:22

Is there any reason why this package is not named lightworks? I needed to open archlinux website just to find the package name for installation.

marcinn commented on 2018-10-18 12:07

Finally... here is... brand new Lightworks v14.5, which solves all audio issues on Linux and brings new features! Many thanks to EditShare team for support and hearing community voice.

Enjoy!

timschumi commented on 2018-06-10 08:17

@marcinn Would you be able to remove the comma from the "conflicts" array? At the moment, the package is not buildable due to the following error:

==> ERROR: conflicts contains invalid characters: ','

marcinn commented on 2018-01-12 18:57

@methril, Hi. Incoming v14.1 is bundled with compatible portaudio, so there will be no troubles.

methril commented on 2018-01-12 17:24

Hi guys!! I see there is a binary portaudio dependency, this should not be set as depency as in lwks-beta? Maybe there is a need of another portaudio package that works with the stable release?

dabbill commented on 2017-10-07 04:08

Download link is
https://s3.amazonaws.com/lightworks/lwks-14.0.0-amd64.deb

marcinn commented on 2017-07-21 15:25

I've replaced libopenssl-1.0-compat dependency with openssl-1.0. I've also removed libcurl-openssl-1.0 dep and LD_PRELOAD from main script. Should work for you. Give me feedback if not.

stratosgear commented on 2017-07-21 14:11

Yep! That libopenssl-1.0-compat is killing me. Cannot install:

:: Package lwks not found in repositories, trying AUR...
:: resolving dependencies...
:: no results found for libopenssl-1.0-compat (dependency tree: lwks libopenssl-1.0-compat)

kouros51 commented on 2017-07-19 06:42

Did anyone manage to make it work without the deprecated libopenssl-1.0-compat? I search a lot of solution on the internet, and did not manage to properly install it :/.

parkerlreed commented on 2017-06-30 13:25

@marcinn do make sure to have openssl-1.0 installed. That's the package that was fixed to superceed the compat package.