Package Details: lwks 14.5.0-1

Git Clone URL: https://aur.archlinux.org/lwks.git (read-only)
Package Base: lwks
Description: Lightworks is a professional video editing suite
Upstream URL: http://www.lwks.com/
Keywords: editor lightworks lwks video
Licenses: custom
Conflicts: lightworks, lwks-beta
Provides: lightworks
Submitter: CYB3R
Maintainer: marcinn
Last Packager: marcinn
Votes: 125
Popularity: 0.708253
First Submitted: 2013-01-30 14:17
Last Updated: 2018-10-18 12:04

Dependencies (18)

Required by (0)

Sources (1)

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 9 ... Next › Last »

jeena commented on 2017-04-27 05:45

I also got this problem after a upgrade of my system:

/usr/lib/lightworks/ntcardvt: /usr/lib/libcrypto.so.1.0.0: version `OPENSSL_1.0.0' not found (required by /usr/lib/lightworks/libOSPrivate.so)

Anonymous comment on 2017-04-24 13:44

/usr/lib/lightworks/ntcardvt: /usr/lib/libcrypto.so.1.0.0: version `OPENSSL_1.0.0' not found (required by /usr/lib/lightworks/libOSPrivate.so)

marcinn commented on 2017-04-13 15:36

The Portaudio link is now fixed.

ovalmartini commented on 2017-04-13 15:14

The Portaudio-Link is dead. Could you please update it?

nekinie commented on 2017-01-28 17:45

nekinie at discovery in ~
$ pacaur -S lwks
:: Package(s) lwks not found in repositories, trying AUR...
:: resolving dependencies...
:: no results found for ffmpeg-compa

konstantin commented on 2016-12-19 10:43

FYI package can be found here http://ala.seblu.net/packages/p/portaudio/

portaudio-19_20140130-3 works for me

marcinn commented on 2016-11-22 01:16

@anthrit, there is confirmation that putting older portaudio.so's into /usr/lib/lightworks solves the issue without downgrading system-wide library. Could you make a patch, please?

marcinn commented on 2016-11-18 10:54

Ligthworks is not compatible with the newest PortAudio library ((190600_20161030-1). Here is more info: https://www.lwks.com/index.php?option=com_kunena&func=view&catid=21&id=127559&Itemid=81#127559

I think that embedding older libportaudio*.so's directly in /usr/lib/lightworks/ may be a decent workaround (this must be verified) until EditShare release an official patch.

hendry commented on 2016-09-26 03:27

I'm getting an Internal Error whilst trying to login on a 64bit install.

https://www.lwks.com/index.php?option=com_kunena&func=view&catid=217&id=124240&Itemid=81

Any ideas?

enzopelle commented on 2016-08-29 12:58

I have amd graphics card and propietary drivers. After the release of linux 4.7 I won't be able anymore to update fglrx and I'll use amdgpu opensource drivers. To use lwks I had to install fglrx. Does anyone know if lightworks will work after the upgrade?