Package Details: lxdm-themes 1-8

Git Clone URL: https://aur.archlinux.org/lxdm-themes.git (read-only)
Package Base: lxdm-themes
Description: Archlinux, ArchlinuxFull, ArchlinuxTop, Arch-Dark, Arch-Stripes and IndustrialArch lxdm themes
Upstream URL: https://wiki.archlinux.org/index.php/LXDM#Themes
Licenses: GPL, CCPL
Conflicts: archlinux-lxdm-theme, archlinux-lxdm-theme-full, archlinux-lxdm-theme-top, industrial-arch-lxdm
Submitter: ilstam
Maintainer: ilstam
Last Packager: ilstam
Votes: 48
Popularity: 0.071500
First Submitted: 2015-04-22 11:31
Last Updated: 2019-09-04 11:18

Latest Comments

1 2 Next › Last »

ilstam commented on 2019-09-04 11:20

@marcospb19 Tbh, for me it works on a fully-updated system as is. But I updated the URL just to be consistent with the other one.

marcospb19 commented on 2019-09-04 01:39

looks like the third URL is broken: git://github.com/redtide/lxdm-theme-archlinux.git

Shouldn't it be git+https://github.com/redtide/lxdm-theme-archlinux.git?

ilstam commented on 2018-10-06 18:28

@tombenko What about completely removing the lxdm dependency in general? It's not that you really need on lxdm in order to have these themes installed. I think it would be more KISS than having two different versions. What do you think?

tombenko commented on 2018-10-06 08:50

@ilstam: A rude solution is making two package: lxdm-themes with lxdm dep and lxdm-themes-gtk3 with lxdm-gtk3 dep.

tombenko commented on 2018-10-06 08:46

missing makedepends=('git')

ilstam commented on 2018-01-29 09:56

@ranisalt Any idea how I could do this? I guess depends=('lxdm' 'lxdm-gtk3') is not what I want here.

rsa commented on 2018-01-29 03:01

It should be dependent with lxdm-gtk3 alternatively.

ilstam commented on 2016-10-30 03:17

@s0r00t
Fixed!

s0r00t commented on 2016-10-22 16:34

I tried using the 'Archlinux' and the 'ArchlinuxFull' themes, but lxdm segfaults on startup.

'IndustrialArch' works fine.

ilstam commented on 2015-11-03 10:13

@budulay
Fixed, thanks!