Package Details: lximage-qt-git 0.14.1.55.g8cc1a6f-2

Git Clone URL: https://aur.archlinux.org/lximage-qt-git.git (read-only, click to copy)
Package Base: lximage-qt-git
Description: The LXQt image viewer
Upstream URL: https://lxqt.org
Licenses: GPL2
Conflicts: lximage-qt
Provides: lximage-qt=0.14.1.55.g8cc1a6f
Submitter: Diego
Maintainer: yan12125
Last Packager: yan12125_2
Votes: 27
Popularity: 0.000000
First Submitted: 2013-07-04 08:53
Last Updated: 2019-10-05 19:05

Dependencies (10)

Required by (2)

Sources (1)

Latest Comments

« First ‹ Previous 1 2

I-sty commented on 2014-08-26 11:25

[i-sty@vbl ~]$ lximage-qt
lximage-qt: error while loading shared libraries: libfm-qt5.so.0.0.0: cannot open shared object file: No such file or directory

How can I resolve this problem?

fax commented on 2014-06-30 06:49

Build fails like this:

-- The C compiler identification is GNU 4.9.0
-- The CXX compiler identification is GNU 4.9.0
-- Check for working C compiler: /usr/bin/cc
-- Check for working C compiler: /usr/bin/cc -- works
-- Detecting C compiler ABI info
-- Detecting C compiler ABI info - done
-- Check for working CXX compiler: /usr/bin/c++
-- Check for working CXX compiler: /usr/bin/c++ -- works
-- Detecting CXX compiler ABI info
-- Detecting CXX compiler ABI info - done
CMake Error at CMakeLists.txt:20 (find_package):
By not providing "FindQt5X11Extras.cmake" in CMAKE_MODULE_PATH this project
has asked CMake to find a package configuration file provided by
"Qt5X11Extras", but CMake did not find one.

Could not find a package configuration file provided by "Qt5X11Extras" with
any of the following names:

Qt5X11ExtrasConfig.cmake
qt5x11extras-config.cmake

Add the installation prefix of "Qt5X11Extras" to CMAKE_PREFIX_PATH or set
"Qt5X11Extras_DIR" to a directory containing one of the above files. If
"Qt5X11Extras" provides a separate development package or SDK, be sure it
has been installed.


After installing qt5-x11extras it proceeds to the libfm-qt dependency issue mentioned by others.

flexiondotorg commented on 2014-05-09 13:54

Please add a `.install` file as `namcap` reports the following:

lximage-qt-git E: Mime type handler found. Add "update-desktop-database -q" to the install file
lximage-qt-git E: Files in /usr/share/icons/hicolor but no call to gtk-update-icon-cache or xdg-icon-resource to update the icon cache
lximage-qt-git E: Dependency pcmanfm-qt-git detected and not included (libraries ['usr/lib/libfm-qt.so.0.0.0'] needed in files ['usr/bin/lximage-qt'])

jleclanche commented on 2014-05-08 12:49

It's something we're fixing upstream atm.

PaulStogov commented on 2014-05-08 12:49

Or even better to add "pcmanfm-qt-git" to avoid file conflicts.

PaulStogov commented on 2014-05-08 12:32

Should definitly add "libfm-qt-git" as a dependency:

-- checking for modules 'libfm-qt;libfm>=1.2'
-- package 'libfm-qt' not found
CMake Error at /usr/share/cmake-2.8/Modules/FindPkgConfig.cmake:279 (message):
A required package was not found

vorot93 commented on 2014-02-19 18:55

requires libfm or libfm-qt

jleclanche commented on 2014-02-11 09:01

Ill look into it.

Faerbit commented on 2014-02-10 23:56

The missing dependency would actually be pcmanfm-qt (Check http://wiki.lxde.org/en/Build_LXDE-Qt_From_Source#lximage-qt)

Finghin commented on 2013-12-28 08:49

Fails to build: missing dependency libfm-qt >= 1.2