Package Details: lxmed 20120515-1

Git Clone URL: https://aur.archlinux.org/lxmed.git (read-only)
Package Base: lxmed
Description: Menu editor for LXDE
Upstream URL: http://sourceforge.net/projects/lxmed/
Licenses: custom
Submitter: kfgz
Maintainer: runnytu
Last Packager: runnytu
Votes: 75
Popularity: 1.677445
First Submitted: 2011-05-15 12:57
Last Updated: 2015-06-08 20:06

Latest Comments

nightside commented on 2015-09-16 15:19

The only one I could use to configure the shortcuts Gnome 3, great!

runnytu commented on 2014-06-07 13:26

@NL_Derek i reupload the package with de ttf-dejavu dependencies with the same version to avoid other users to upgrade de package, thanks for the info.

NL_Derek commented on 2014-06-06 20:18

@runnytu: Bingo! LXMED doesn't run without ttf-dejavu. On my "minimum-install" I hadn't installed it, it was brought in as a dependency by gdm. Suggest you add ttf-dejavu to the dependencies and/or review your font handling. Priority not very high; only an awkward cuss (like me) would have a system with so few fonts ;-)

Thanks again for LXMED, and have a nice weekend.

--- Derek

NL_Derek commented on 2014-06-02 21:08

@runnytu; I was trying to make a minimum install of Arch. This is the exact list of what I installed (after pacstrap of base and base-devel):

Via pacman -S: ifplugd; wicd; xorg-server, xorg-server-utils, xorg-apps, xf86-video-vesa, xf86-video-sis, xorg-twm, xorg-xclock, xterm; lxdm; xfce, xfce-goodies; gksu; wicd-gtk; firefox; tcl, tk; java-runtime.

Via makepkg and pacman -U: tkpacman; lxmed.

And that wasn't enough; running lxmed gave NullPointerException messages. I installed gdm (package of 65 items) and then lxmed ran OK.

I hope to establish which of the 65 was needed; do you maybe have clues where I should start?

And thanks for your prompt response; I'm liking Arch more and more!

--- Derek

runnytu commented on 2014-06-02 18:57

@NL_Derek LXMED version 20120515 works fine without gdm.

NL_Derek commented on 2014-06-02 14:16

LXMED version 20120515 does not run without package "gdm". I do not know which particular file is needed (there are 65!) but I shall try to find out.

BTW it's a great editor; it has its problems but the alternative -- hand-editing the .desktop files -- is IMHO a PITA.

--- Derek

Regulus commented on 2014-04-20 09:57

Sorry for the flag, I made an error!

holyArch commented on 2012-02-26 23:44

Very useful.

tea commented on 2011-07-31 18:27

'java-runtime' is now 'jre'.

Anonymous comment on 2011-07-17 12:59

there is a new version now, lxmed-20110717

All comments