Package Details: lxqt-common-git 0.9.1.14.ga211dd5-1

Git Clone URL: https://aur.archlinux.org/lxqt-common-git.git (read-only)
Package Base: lxqt-common-git
Description: Common data to run a LXQt session.
Upstream URL: http://lxqt.org
Licenses: GPL2
Conflicts: lxqt-common
Provides: lxqt-common
Submitter: jleclanche
Maintainer: jleclanche
Last Packager: jleclanche
Votes: 41
Popularity: 0.821637
First Submitted: 2013-10-24 02:26
Last Updated: 2015-06-09 19:54

Dependencies (6)

Required by (2)

Sources (1)

Latest Comments

pmattern commented on 2016-09-05 16:27

Package has to depend on xorg-xmessage, see https://github.com/lxde/lxqt-common/commit/6d6d2be.

jleclanche commented on 2015-08-26 22:03

liblxqt is not supposed to be required here. I'll look into it.

graysky commented on 2015-08-26 22:02

Please add liblxqt-git as a makedep or else the PKGBUILD fails to build.

nuc commented on 2014-09-08 23:24

Linking CXX shared library liblxqt-config-cursor.so
[ 30%] Built target lxqt-config-cursor
Makefile:137: recipe for target 'all' failed
make: *** [all] Error 2

ekpyron commented on 2014-06-30 11:42

And adding a dependency on liblxqt-git would probably make sense, too ;-).

ekpyron commented on 2014-06-30 11:39

OK, the problem seems to be solved just by updating liblxqt-git - might make sense to increase the version number there, so that yaourt, etc. can automatically update correctly.

ekpyron commented on 2014-06-30 11:36

I also filed a bug report upstream, as it seems to me that this issue is independent of arch and the PKGBUILD: https://github.com/lxde/lxde-qt/issues/202

ekpyron commented on 2014-06-30 11:23

Since qt5 support has been enabled I get the following error - not sure why lxqt uses an own cmake module to setup qt5 and also not sure where to find that module as its apparently missing:

CMake Error at CMakeLists.txt:11 (find_package):
By not providing "Findlxqt-qt5.cmake" in CMAKE_MODULE_PATH this project has
asked CMake to find a package configuration file provided by "lxqt-qt5",
but CMake did not find one.

Could not find a package configuration file provided by "lxqt-qt5" with any
of the following names:

lxqt-qt5Config.cmake
lxqt-qt5-config.cmake

Add the installation prefix of "lxqt-qt5" to CMAKE_PREFIX_PATH or set
"lxqt-qt5_DIR" to a directory containing one of the above files. If
"lxqt-qt5" provides a separate development package or SDK, be sure it has
been installed.

I-sty commented on 2014-05-28 17:20

Hi,
Where can I help into the translation method?

flexiondotorg commented on 2014-05-09 13:48

Please add `bash` to `depends` as `namcap` reports the following:

lxqt-common-git E: Dependency bash detected and not included (programs ['sh'] needed in scripts ['usr/bin/startlxqt'])

All comments