Package Details: lxqt-config-git 0.13.0.580.g0e92bb1-1

Git Clone URL: https://aur.archlinux.org/lxqt-config-git.git (read-only)
Package Base: lxqt-config-git
Description: LXQt system configuration.
Upstream URL: https://lxqt.org
Licenses: GPL2
Conflicts: lxqt-config
Provides: lxqt-config=0.13.0.580.g0e92bb1
Submitter: jleclanche
Maintainer: jleclanche (yan12125)
Last Packager: yan12125
Votes: 45
Popularity: 0.000012
First Submitted: 2013-10-24 02:01
Last Updated: 2018-12-11 13:04

Latest Comments

« First ‹ Previous 1 2 3 Next › Last »

LeonardK commented on 2014-10-14 19:11

why is there no lxqt-config-monitor-git? There's a repo for that and randr config has been deleted.

Ilya87 commented on 2014-07-09 12:32

Error:
Linking CXX executable lxqt-config-input
../liblxqt-config-cursor/liblxqt-config-cursor.so: error: undefined reference to 'xcb_change_window_attributes'
../liblxqt-config-cursor/liblxqt-config-cursor.so: error: undefined reference to 'xcb_flush'

flexiondotorg commented on 2014-05-09 13:32

Please add `liblxqt-git` to `depends` as `namcap` reports the following:

lxqt-config-git E: Dependency liblxqt-git detected and not included (libraries ['usr/lib/liblxqt.so.0'] needed in files ['usr/bin/lxqt-config-file-associations', 'usr/bin/lxqt-config', 'usr/bin/lxqt-config-appearance', 'usr/bin/lxqt-config-input'])

jleclanche commented on 2014-05-08 02:13

@bsidb the git.lxde.org repository is the "official upstream" so to say so i would rather keep it there. You're free to change it to the github repo if needed.

bsidb commented on 2014-05-08 00:55

Could you change the git address to the git repo in GitHub?
https://github.com/lxde/lxqt-config
I got some problems when I tried to clone the git repo hosted on git.lxde.org.
Thank you very much.

Weegee commented on 2014-04-27 14:11

I had to install libxcursor manually before I was able to build this package, is it missing in makedepends?

jleclanche commented on 2014-04-21 15:02

@qanjaro

Please remove lxqt-config-input from your system, it's been merged into lxqt-config.

fluxboxer commented on 2014-04-21 15:01

error: failed to commit transaction (conflicting files)
lxqt-config-git: /usr/share/applications/lxqt-config-input.desktop exists in filesystem
Errors occurred, no packages were upgraded.
==> WARNING: Your packages are saved in /tmp/yaourt-tmp-burak
cp: overwrite '/tmp/yaourt-tmp-burak/lxqt-config-git-232.c3ccf81-1-x86_64.pkg.tar.xz'?

Though there's no "/usr/share/applications/lxqt-config-input.desktop" in my filesystem.

lesebas commented on 2014-04-07 20:37

Ok, I've used the branch of ArthurBorsboom to compile... it works fine.

jleclanche commented on 2014-04-06 08:08

@lesebas: See https://github.com/lxde/lxinput-qt/pull/1