Package Details: lxqt-desktop-git 0.13.0-1

Git Clone URL: https://aur.archlinux.org/lxqt-desktop-git.git (read-only)
Package Base: lxqt-desktop-git
Description: The LXQt desktop
Upstream URL: http://lxqt.org
Licenses: GPL2
Conflicts: lxqt-desktop
Provides: lxqt-desktop
Submitter: jleclanche
Maintainer: m4sk1n
Last Packager: m4sk1n
Votes: 72
Popularity: 0.000000
First Submitted: 2014-03-23 13:45
Last Updated: 2018-07-07 13:03

Dependencies (29)

Required by (0)

Sources (1)

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 9 ... Next › Last »

AlfredoRamos commented on 2014-10-17 17:50

The issue with lxqt-admin-git has been fixed :)

Thanks for such a great desktop environment.

Anonymous comment on 2014-10-17 16:20

==> Starting pkgver()...
==> Updated version: lxqt-admin-git 15.0.8.0-1-g9acb125-1
==> ERROR: pkgver is not allowed to contain colons, hyphens or whitespace.
==> ERROR: Makepkg was unable to build lxqt-admin-git.

ooijevaer commented on 2014-10-14 06:57

I had some difficulty upgrading to LXQt 0.8.0 today. The packages
liblxqt-git-latest libqtxdg-git-latest lxqt-config-git-latest lxqt-panel-git-latest
couldn't be installed/upgraded because of the following error during compilation:

In file included from /tmp/pacaurtmp-tomas/lxqt-config-git/src/lxqt-config/lxqt-config-file-associations/mimetypedata.cpp:29:0:
/tmp/pacaurtmp-tomas/lxqt-config-git/src/lxqt-config/lxqt-config-file-associations/mimetypedata.h:32:23: fatal error: XdgMimeType: No such file or directory
#include <XdgMimeType>

Problem was that libqtxdg-qt5-git (scheduled to be replaced by libqtxdg-git after compilation) was in the way. A simple
pacman -Rdd libqtxdg-qt5-git
fixed the issue and pulls in the latest libqtxdg-git as a dependency during the upgrade.

LeonardK commented on 2014-08-19 10:11

Ok, aswer by Mr. Leclanche (maintainer):
git.lxde.org is temp down, mirrors changed to github. Happy cloning! ;-)

LeonardK commented on 2014-08-19 07:36

It seems to me that the website is broken. Actually substituting 'git.lxde.org/git' with 'github.com' works well.
(It's like this with this package, but lxqt-about-git isnt updated, yet -it seems.)

ArthurBorsboom commented on 2014-08-19 06:36

Yep. Did we forgot to pay our bills?

LeonardK commented on 2014-08-18 20:10

any1 else getting:

fatal: unable to connect to git.lxde.org:
git.lxde.org[0: 87.98.215.150]: errno=Connection timed out

==> ERROR: Failure while downloading * git repo
Aborting...

with many lxqt packages?

jleclanche commented on 2014-08-08 02:20

This is a metapackage. There are no dependencies other than the relevant packages.

masterwen commented on 2014-08-08 02:19

you should add qt5-script and qt5-svg dependencies,otherwise lxqt-powermanagement-git and lxqt-runner cannot compile.

jleclanche commented on 2014-07-06 20:54

git.lxde.org is down. Use a mirror for now.