Package Details: lxqt-desktop-git 0.13.0-1

Git Clone URL: https://aur.archlinux.org/lxqt-desktop-git.git (read-only)
Package Base: lxqt-desktop-git
Description: The LXQt desktop
Upstream URL: http://lxqt.org
Licenses: GPL2
Conflicts: lxqt-desktop
Provides: lxqt-desktop
Submitter: jleclanche
Maintainer: m4sk1n
Last Packager: m4sk1n
Votes: 72
Popularity: 0.000000
First Submitted: 2014-03-23 13:45
Last Updated: 2018-07-07 13:03

Dependencies (29)

Required by (0)

Sources (1)

Latest Comments

« First ‹ Previous ... 3 4 5 6 7 8 9 10 Next › Last »

jleclanche commented on 2014-05-09 12:10

Probably not too soon, but yes eventually. I talked to the TU in charge of the LXDE packages about it.

FernandoBasso commented on 2014-05-09 12:08

Any likelihood that lxqt will land at the official repositories any time soon?

jleclanche commented on 2014-05-09 11:43

If you are having issues starting the desktop after upgrading to 0.7.0, try "rm ~/.config/lxqt/session.conf".

jleclanche commented on 2014-05-09 11:24

openbox is the recommended WM (it's in the optdepends in fact). Any WM would work though.

omgmog commented on 2014-05-09 11:13

Alright, all built fine on armv7h.

Any suggestions for which WM to use?

jleclanche commented on 2014-05-09 10:10

Ive only got confirmation for armv6h. Please confirm it builds properly on armv7h and I'll add it.

omgmog commented on 2014-05-09 10:00

Can we get "armv7h" in all of the PKGBUILDs by default?

Currently building for my HP Chromebook 11 and it's odd that we have "armv6h" there, but not 7.

jleclanche commented on 2014-05-08 12:33

The metapackage isn't versioned on github. Will do something about that when I can.

malet commented on 2014-05-08 12:33

Shouldn"t the version number be 0.7 by now?

nuc commented on 2014-05-07 22:45

Shouldn't the Upstream URL now point to the wonderful http://lxqt.org/ website?
Really nicely done btw!