Package Details: lxqt-l10n-git 0.11.0.85.g72a5ce5-1

Git Clone URL: https://aur.archlinux.org/lxqt-l10n-git.git (read-only)
Package Base: lxqt-l10n-git
Description: Translations of all components maintained by the LXQt project
Upstream URL: https://github.com/lxde/lxqt-l10n
Licenses: LGPL
Conflicts: compton-conf, compton-conf-git, libfm-qt, libfm-qt-git, liblxqt, liblxqt-git, lximage-qt, lximage-qt-git, lxqt-about, lxqt-about-git, lxqt-admin, lxqt-admin-git, lxqt-config, lxqt-config-git, lxqt-globalkeys, lxqt-globalkeys-git, lxqt-l10n, lxqt-notificationd, lxqt-notificationd-git, lxqt-openssh-askpass, lxqt-openssh-askpass-git, lxqt-panel, lxqt-panel-git, lxqt-policykit, lxqt-policykit-git, lxqt-powermanagement, lxqt-powermanagement-git, lxqt-runner, lxqt-runner-git, lxqt-session, lxqt-session-git, lxqt-sudo, lxqt-sudo-git, obconf-qt, obconf-qt-git, pcmanfm-qt, pcmanfm-qt-git, qterminal, qterminal-git
Provides: lxqt-l10n
Submitter: pmattern
Maintainer: pmattern
Last Packager: pmattern
Votes: 0
Popularity: 0.000000
First Submitted: 2016-05-14 16:47
Last Updated: 2016-11-01 15:03

Dependencies (4)

Required by (0)

Sources (1)

Pinned Comments

pmattern commented on 2016-05-14 21:20

Package was introduced to provide all LXQt components with translations during the upstream transition to a single repository summarizing all translations. It isn't needed any longer as such and kept for testing purposes for now.

Note it has to conflict with all packages providing the various LXQt components so either one of the latter or this package has to be adjusted manually for parallel usage.

Latest Comments

pmattern commented on 2016-05-15 12:43

@contadino
Yes. An oversight as no commit had been made since that dummy tag yesterday. Fixed.
Thanks for reporting.

stefonarch commented on 2016-05-15 11:21

Does not build here:
...
-> Creating working copy of translations git repo...
Switched to a new branch 'makepkg'
==> Starting pkgver()...
==> ERROR: pkgver is not allowed to contain colons, hyphens or whitespace.
==> ERROR: pkgver() generated an invalid version: 0.10.95-1-ga2ce46c
==> ERROR: Makepkg was unable to build lxqt-l10n-git.

pmattern commented on 2016-05-14 21:20

Package was introduced to provide all LXQt components with translations during the upstream transition to a single repository summarizing all translations. It isn't needed any longer as such and kept for testing purposes for now.

Note it has to conflict with all packages providing the various LXQt components so either one of the latter or this package has to be adjusted manually for parallel usage.