Package Details: lxqt-policykit-git 0.13.0.50.g5c1a745-2

Git Clone URL: https://aur.archlinux.org/lxqt-policykit-git.git (read-only, click to copy)
Package Base: lxqt-policykit-git
Description: The LXQt policykit authentication agent
Upstream URL: https://lxqt.org
Licenses: GPL2
Conflicts: lxqt-policykit
Provides: lxqt-policykit
Submitter: jleclanche
Maintainer: yan12125
Last Packager: yan12125
Votes: 37
Popularity: 0.000029
First Submitted: 2013-10-24 01:42 (UTC)
Last Updated: 2018-09-14 02:37 (UTC)

Required by (8)

Sources (1)

Latest Comments

yan12125 commented on 2016-08-03 17:21 (UTC)

Thanks @graysky qt5-tools is necessary.

graysky commented on 2015-08-26 22:06 (UTC)

Please add qt5-tools as a make dep or else the build fails.

ArthurBorsboom commented on 2014-10-17 16:57 (UTC)

CMake Error at CMakeLists.txt:41 (include_directories): include_directories given empty-string as include directory.