Package Details: lxqt-policykit-git

Git Clone URL: (read-only)
Package Base: lxqt-policykit-git
Description: The LXQt policykit authentication agent
Upstream URL:
Licenses: GPL2
Conflicts: lxqt-policykit
Provides: lxqt-policykit
Submitter: jleclanche
Maintainer: jleclanche
Last Packager: jleclanche
Votes: 35
Popularity: 0.585710
First Submitted: 2013-10-24 01:42
Last Updated: 2016-08-07 20:07

Dependencies (5)

Required by (2)

Sources (1)

Latest Comments

yan12125 commented on 2016-08-03 17:21

Thanks @graysky qt5-tools is necessary.

graysky commented on 2015-08-26 22:06

Please add qt5-tools as a make dep or else the build fails.

ArthurBorsboom commented on 2014-10-17 16:57

CMake Error at CMakeLists.txt:41 (include_directories):
include_directories given empty-string as include directory.

esclapion commented on 2014-05-18 09:25

Doesn't compile, because it depends on polkit-git, who depends on js.
And now, js is replaced by js17. I changed the PKGBUILD of polkit-git to solve it.