Package Details: lynx-current 2.9.0dev.10-1

Git Clone URL: https://aur.archlinux.org/lynx-current.git (read-only, click to copy)
Package Base: lynx-current
Description: A text browser for the World Wide Web (current development version)
Upstream URL: http://lynx.invisible-island.net
Keywords: browser devel ncurses textmode web
Licenses: GPL
Conflicts: lynx
Provides: lynx
Submitter: None
Maintainer: severach
Last Packager: severach
Votes: 7
Popularity: 0.001269
First Submitted: 2013-11-19 22:44 (UTC)
Last Updated: 2022-04-18 01:49 (UTC)

Required by (54)

Sources (1)

Latest Comments

megadriver commented on 2021-08-07 20:36 (UTC) (edited on 2021-08-07 20:37 (UTC) by megadriver)

Just a little heads up:

Lynx 2.9.0dev9, released today, contains a fix for a recently discovered (and rather severe) security issue.

More details here: https://lists.nongnu.org/archive/html/lynx-dev/2021-08/msg00000.html

severach commented on 2017-02-26 20:31 (UTC)

No build problem here. How are you building?

AleXoundOS commented on 2017-02-26 18:19 (UTC)

Does not build. During "make install", error message: ... Line 71 Forbidden: /sbin

commented on 2015-08-30 13:48 (UTC)

I've recently moved to Gentoo full-time, so I'm disowning all my packages. Farewell!

commented on 2015-05-14 10:32 (UTC)

Updated to 2.8.9dev6.

commented on 2015-04-13 08:19 (UTC)

Updated to 2.8.9dev5.

commented on 2015-01-29 18:24 (UTC)

Updated to 2.8.9dev4.

commented on 2015-01-02 07:54 (UTC)

Updated to 2.8.9dev2.

commented on 2014-03-21 15:22 (UTC)

Updated to 2.8.9dev1.

commented on 2014-02-21 07:09 (UTC)

Whoa, just noticed Lynx 2.8.8 has been released already! This one is deprecated until development of 2.8.9 starts, then :)

commented on 2014-02-21 07:05 (UTC)

Updated to 2.8.8pre5.

commented on 2014-01-16 14:39 (UTC)

Updated to 2.8.8pre3.

commented on 2014-01-02 23:14 (UTC)

Modified the PKGBUILD according to this post: https://bbs.archlinux.org/viewtopic.php?pid=1071270#p1071270 Now I have transparent Lynx :)

commented on 2014-01-02 23:13 (UTC)

Modified the PKGBUILD acording to this post: https://bbs.archlinux.org/viewtopic.php?pid=1071270#p1071270 Now I can have transparent Lynx :)

commented on 2013-12-26 08:54 (UTC)

Updated to 2.8.8pre2.

commented on 2013-12-04 15:12 (UTC)

Updated to 2.8.8pre1.

commented on 2013-11-19 22:49 (UTC)

I wanted a more recent version of Lynx (2.8.7 came out in 2009).