Package Details: m64p-git 20200604.r0.gbc57b4a-1

Git Clone URL: https://aur.archlinux.org/m64p-git.git (read-only, click to copy)
Package Base: m64p-git
Description: Mupen64Plus with custom plugins and Qt5 GUI (git version)
Upstream URL: https://m64p.github.io/
Keywords: emulator n64 nintendo64
Licenses: GPL3
Conflicts: m64p, mupen64plus, mupen64plus-gui, mupen64plus-video-gliden64
Provides: m64p, mupen64plus-gui, mupen64plus-video-gliden64
Submitter: dbermond
Maintainer: dbermond
Last Packager: dbermond
Votes: 0
Popularity: 0.000000
First Submitted: 2020-04-10 21:01
Last Updated: 2020-06-04 23:03

Latest Comments

simer commented on 2020-05-25 15:19

One unfortunate side-effect of the new 'mupen64plus' addition to conflicts (but not provides) is that I can no longer install other plugins such as angrylion-plus or cxd4, which should work with m64py. In my case I hacked the PKGBUILD to add it to provides, but might be a better way that blocks incompatible front-ends from installing.

dbermond commented on 2020-05-25 15:09

@simer Working fine now. Fixed provides/conflicts, thanks.

simer commented on 2020-05-17 15:51

I had to update 010-m64p-git-remove-build-jobs-limitation patch to make it build due to some recent changes, see https://gist.github.com/sp1187/36a57ec78989a5800ff772e4b9bbef7a. Also the mupen64plus-video-gliden64 conflict is misspelled as "mupenplus-video-gliden64".