Package Details: magic-wormhole-git 0.11.2.r82.995d3f5-1

Git Clone URL: https://aur.archlinux.org/magic-wormhole-git.git (read-only)
Package Base: magic-wormhole-git
Description: Securely transfer data between computers
Upstream URL: https://github.com/warner/magic-wormhole
Licenses: MIT
Conflicts: wormhole, wormhole-server
Provides: wormhole, wormhole-server
Submitter: stormdragon2976
Maintainer: stormdragon2976
Last Packager: stormdragon2976
Votes: 3
Popularity: 0.000000
First Submitted: 2016-08-10 00:52
Last Updated: 2019-03-30 15:49

Latest Comments

stormdragon2976 commented on 2017-01-22 20:35

@alphazo the upgrade to python3 borked a lot of stuff, things had to be reinstalled, all kinds of problems. However, after reinstalling the required packages for magic-wormhole, it worked fine. I do not have python-ipaddress installed and it built fine and works as expected. Does it not work for you without that package?

alphazo commented on 2017-01-22 20:11

python-ipaddress is required as well.

alphazo commented on 2017-01-10 21:26

Strange, in order to get magic-wormhole generated by this PKGBUILD to work I had to re-install : python-humanize, python-tqdm, python-hkdf, python-pynacl, python-spake2.

stormdragon2976 commented on 2017-01-02 15:27

@alphazo: Thanks, package has been updated.

alphazo commented on 2017-01-02 10:42

python-humanize, python-idna, python-service-identity need to be added as dependencies for 0.8.2+ versions to work.